NEC 2500a doesnt read/write any dvd. Help!

vbimport

#1

Hi, yesterday my dvd burner was working just fine, today I wanted to burn a dvd and it didnt recognize any blank dvd I put in, furthermore, I tried to watch a movie, original disk, and it doesnt see the disk. I thought maybe Windows was the problem, so I tried running Knoppix just to check and it was the same result.

But it’s working with CD’s, in fact I inserted a game and it worked just fine.

Can somebody help??? :bow:

Thanks!


#2

If absolutely nothing has changed in your configuration, your drive is probably out of order, as simple as that.

If anything has changed in your config, please tell us what or we won’t be able to help…


#3

Everything is the same. Yesterday I was doing backup of my data in the computer and I didnt finish, I thought in doing it today and in the morning I was ready to continue when this happened, when I insert a dvd it says the drive is empty. But, again, if I try to use a cd it works fine.

Thanks for helping me!


#4

The same thing happened to me. It just gave me a new reason to get a 16X burner. So your best bet is to get a new one.


#5

Same thing just happened to me. It was burning DVD’s fine last week. Yesterday I tried to burn a music cd, no matter what I put in the drive, a dvd or cd, I get a message “Please Insert Disk in the drive”. I was going to reinstall the driver. If that didnt work disconnect and reconnect the cable. If that didnt work, just get a new one. I’ll post back with results. :disagree: :disagree: