NEC 2500A - Data Error (Cyclic Redundancy Check)?

vbimport

#1

Hi,

Burnt a DVD with some .avi files to clear some hard drive space using 4x bulkpaq dvd-r discs and said completed successfully but when i try to copy some of the files back to my pc it says: Data Error (Cyclic Redundancy Check) and won’t allow me to read or move files back to pc?

any ideas how to comba this?

main reason i bought dvd burner as a storage device in first place but continually get these errors wasted 4 discs so far!!

any help is greatly appreciated.
Wacko!


#2

What disks did you use (make and ATIP info if possible)?

Have you tried them on a different DVD-ROM?

Have you tried Nero speed test / DVDInfoPro / KTool (need a Liteon/JLMS DVD reader or writer for this)?


#3

Originally posted by OC-Freak
Bulkpaq DVD-R 4x orange: Princo, seems to be B grade as they are among the lower quality princo discs I’ve had. But still works on the NEC.

Those are VERY low quality DVD-Rs, I would recommend steering clear of this media.

Another DVD drive may be able to recover your files. Try reading the disc in another DVD-ROM drive.


#4

Maybe it’s naturall and stupid, but you can try to reduce read speed. I’ve had problems to read certain DVDs (original, pressed DVD freshly from the shop) and after reducing speed to x2 (using Nero DriveSpeed) they worked without problems.


#5

Originally posted by wesociety
Those are VERY low quality DVD-Rs, I would recommend steering clear of this media.

They work well but the few bought by me have problems with more than 4GB on DVD (bad sectors). So I cannot record full DVD. But when I record less than 4GB everything’s OK


#6

Cheap media (and Princo is really bad for it) is notorious for having more errors near the edge of the disc. So your above comment isn’t much of a surprise.
Check out this and you will know what I mean. Notice how many of the scans skyrocket near the end of the disc? That’s your problem.