NEC-2500a Burning Problems

vbimport

#1

Had played with my partitions one too many times in partition magic and funked one up so I bought the DVDrw after a day or two of research to help back things up. Worked fine with stock 1.06 firmware and prodisc s03 dvd-r 4x media. Burns were a bit slow due to hard drive crappyness and had a few bad ones but didn’t worry about it considering the situation. Backed stuff up, zeroed the hard drive, re-installed windows 2000, and flashed the firware to 1.07 beta5 (win).

Tryed burning 6x in Record Now Stomp 4.5, coaster. Tried Nero 6.3.1.6, coaster. Uninstalled Nero and went back to Record Now, still no go. Flashed to beta 4, then stock 1.7. Changed IDE cable from an 80pin to 40pin (both work), took of the cd-rom secondary slave, changed drive between DMA and PIO mode (both finish burns but pio much slower). Finally changed the firmware back to 1.06 stock in DOS. All burns say they finished, and with DMA mode they burn at the right speed (using 4x now just to isolate things). I’ve attached the error that verify pops up in stomp. explorer shows no title for the dvdr and they are either not recognized at all or DLA asks to format them.

I’d think the firmware fried the drive, except it reads my old data dvdrs and store bought dvd video fine and all firmware upgrades seem to work perfectly. I think I’ve tried everything, is it just a bad drive? Did I partially fry it? Dazed and confused here…

Running a p4 2.4ghz, 512MB ram, 8MB buffer on hard drive, etc so it shouldn’t be my system. Everything else runs perfectly. Drives have hardly any fragments, no nvidia drivers. Haven’t gotten around to uninstalling the intel application drivers yet… they are installed but don’t show up in add/remove programs, so hopefully it is that (since i did reformat) and not the flash. it worked fine before with Stopm DLA installed before, don’t have anything else that’d conflict.


#2

I also have coasters at the end after a few flashes, I think I flashed too much and fried it all up because of the f/w. Don’t know a solution though, I hope to find one …


#3

This was after one flash. I flashed afterwards trying to find out if it was just that beta firmware that was causing problems.


#4

Try to upgrade it with FW 2510A221 - it’s a new one for 2510a but I beleave it will not get worse. :stuck_out_tongue:


#5

I’m @ stock 1.06 right now, which worked before the reformat/re-install of OS and the firmware flash (would have been nice if I there was a delay so I could isolate which variable is mucking things up). I’m a bit hesitant at this moment to flash again… the only way it could get worse is if it stops reading. :confused: Haven’t tested the CDr ability yet.