NEC 2500A burn issue- gets to 6% and then burn failure

vbimport

#1

Every CD I burn using my NEC 2500A. I havent tried a DVD becase I really dont want to ruin one. This is my second drive, as I returned the first one because it was doing this. So I have eliminated hardware. I have heard of an issue with NEC drives and Nforce motherboards. I am using an Abit NF-7S and an AMD 2800+.
What happens is the disc will burn up to 6%, and then Nero will display a message saying there was a burn error and stops. I will post the full log of it later. Do you guys think this is a driver issue, a firmware issue, or something else? I dont think it is a media issue, as I have tried other blank CDs, and all of the brands I have work on my other computers drive.
Is it resolvable?
Thanks a lot


#2

read the FAQ.

  1. If you are using Nforce IDE drivers, remove them.
  2. If your harddrive is fragemented, it can cause many problems, defragg your harddrive.
  3. Update your burning software.

#3

I have done 2 of the 3 of those to no luck, but I will try updating Nero.


#4

Ok, still not working. Do I need to remove the whole nForce set of drivers, because when I tried to do that through add/remove programs, I couldnt. When I look at the drive with device manager it is using Microsoft drivers. Is the IDE part seperate, or what? I defragged the drive and updated Nero.

Thanks for the help.


#5

try using something other than nero to burn
sonic recordnow, etc


#6

As sarahjh69 is saying try Sonic Recordnow most of the new Nec DVD burners seems to burn OK with it or you can try "Copy to DVD " it’s a program made by the same people that make BlindWrite and some of the people with the new burners been getting very good burns on it http://www.vso-software.fr/
also it might pay to replace your Edi cables, I have seen lot’s of bad burn’s because of faulty cables.