Nec 2500a 2.4 speed write

vbimport

#1

I have gone through your troubleshooting guide and everything seems to be correct. I am using the newest version of nero, and my drive still only burns at 2.4x. I am using version 1.60 of the firmware. Just wondering where I should go from here? Any suggestions?


#2

I also have tried a couple of different medias


#3

Please read the troubleshooting guide (sticky thread).

Common causes of 2.4x only

i) DMA is not enabled on drive. Again see troubleshooting guide.

ii) Poor media. You say you have tried different makes but you don’t say which ones. Please post which media with media codes.

iii) Sometimes IDE drivers can cause problems. Stick with the Microsoft ones where possibly - they are actually well written.


#4

I have checked to make sure dma is enabled and that I am using Microsoft’s drivers. As for the media I have tried verbatum which are supposed to burn at atleast 4x and another kind i’m not sure of the brand that are also supposed to burn at 4x. What media would you recommend I try?


#5

Can you be specific about what is going on? Does your burning program only offer 2.4x? If so, then the media is the cause.
If not, and you select 4x, how do you know it’s only burning 2.4x?


#6

what is happening is when i go to burn in nero only 2x shows up as the possible burn speed. Is there a way to check the burner speed without any media?


#7

so i am actually having the problem while in nero it only shows 2.4 as the maximum available speed


#8

while in nero it only shows 2.4 as the maximum available speed

Then your media is not supported at higher speed by the drive, and you gotta get different media.


#9

@triple_jumper18

Please post the MID code for the discs that you are using so that we can better advise you. :wink:


#10

just thought i’d throw a MID out there because it’s rated at 4x, but the only option for burning is 2.4x

OPTODISCOP4

they’re samsung dvd+rw 4x

it doesn’t really bother me because i use them sparingly, but since they’re rated at 4x, i’d like to be able to use them at that speed.

i’m using the nec 2500a, and haven’t had any problems whatsoever with RICOHJPNR01 (fuji dvd+r 4x)burning at 6x.

i’m using the official firmware v1.062003121900 that came with the drive.