NEC 2500 in firewire enclosure - no 8x burning

Hello all - first time posting so please be gentle…

For a couple of months I’ve been using my NEC 2500a burner in an external enclosure, connected to my laptop (P4 2.8, 1 gb, XP) via firewire. This has worked flawlessly at 4x speed. Tonight for the first time I tried to burn a disc using 8x media, naively thinking that the “8x” option would appear on the screen in Nero Express. Of course it still stopped at 4x.

My question, and please excuse me if this is simplistic stuff, is could this be because of the firewire connection, or should this make no difference? And if not, is there anything else that could be causing it not allowing 8x writing?

The 2500a is about 2 months old and has firmware 1.6, and Nero is 6.3.0.4 OEM version.

Any advice gratefully received!

Cheers

Ron

I’d say your media isn’t validated as “8x” in the firmware that your drive currently uses. You should update firmware for added support for 8x DVD’s.

I don’t own this 2500A for too long and so I’m not as knowledgeable as many here, but I do think this is the case.

To be certain: what mediacode do your new 8x DVD’s have?

Doubtful that its Firewire connection. Possible, but unlikely.

The more likely solution is that the media you are using is not recognized by the drive as capable of writing at 8x.

If you are using the stock firmware, then only a few media types are supported at 8x.

If you could post the media code of the media, someone could give you a better indication if that’s the problem.

If it is an issue where the media is not recognized by the firmware to be capable of 8x, you could either update to the latest official NEC firmware (which may have added it) or update to Herrie’s beta firmware, which will allow you to write at 8x on practically all media.

Yup should be about media and FW. I also have 411@811s and NEC 2500A FW 1.70b4 on external enclosure. I can burn 8X from both burners without a problem just a not very good disc after burn :sad: (Media RicohJPN R01 and Ritek G04 which are only 4X media).

Anyway I prefer to burn at 6X with nero becuz that I get a much better result or 8X with other software like CloneDVD.

Hello and welcome to the forum!
You can check your discs MID code with http://dvdidentifier.cdfreaks.com
Also, make sure you update that old buggy version of Nero!
The latest version is 6.3.1.15

Hi -

I hope this is what you meant by Media Code:-


Unique Disc Identifier : [DVD-R:RITEKG05]

Disc Type : [DVD-R]
Manufacturer ID : [RITEKG05]
Manufacturer Name : [Ritek Co.]
Disc Application Code : [Unrestricted Use : Consumer Purpose]
Recording Speeds : [1x , 2x , 4x , 6x , 8x]
Blank Disc Capacity : [2,298,496 Sectors = 4,489.3MB = 4.38GB (4.71GB)]

That is 8X media and is should burn at 8x with 1.06 firmware.

Will the OEM Nero allow you to upgrade to the latest version?

I’ve updated Nero to 6.3.1.15 but there’s no change - still offers 4x or 2x burning but no 8x.

I’ve noticed that there’s an official NEC firmware 1.07 on the German site - does anyone know whether it’s possible to install this successfully via the firewire connection, or would I be better off temporarily installing the writer in a desktop PC for this?

Cheers

Ron

Yes of course you can update OEM versions of Nero. :slight_smile:

AFAIK, there are no 8x media supported in 1.06 firmware. They all burn at 4x or 2x with default strategies. (at the time 1.06 was written, there were no 8x media available)

yes, you can update FW via firewire. I have done it before and just done it with NEC yesterday (via USB2.0, FW 1.70v2b4)

rdgrimes,
The link by Liggy with all the write stratigies for each firmware shows 8x.
http://club.cdfreaks.com/showpost.php?p=597811&postcount=4
Is this not correct?

Forget Nero for the moment. What does dvdidentifier say the max burn speed is?

Hi all!

Okay, well to sort this out once and for all I’ve been out today and bought or pleaded for a couple of different dye discs to test. I tried Datawrite Grey 8x - ADVDINFO: FUJIFILM 03 - which wrote at 8x no problems, and also a Verbatim Datalife plus rated at 4x, which I’d been told writes at 8x on the 2500a - again, no problems at 8x.

It seems, therefore, that it’s the Ridisc Ritek G05 8x media I’ve been using which have caused the confusion. Again, in my ignorance, I’d assumed that any discs using the same dye and not branded as seconds would be of a similar quality -obviously not. Has anyone got any suggestions as to G05 based discs that work at 8x in their 2500s with the official 1.06 firmware?

Confused,

Ron

any chance that Ritek was really a M05? RitekM05 are only 2x & 4x.
EDIT: OOPS! Sorry, I see where you posted media code…it is RitekG05. Don’t know why it won’t work at 6x or 8x though.

If you use Herrie’s beta firmware, you can write those discs at 8x.

From what I recall, one of the stock firmwares had G05 support at 8x, then NEC knocked it down to 4x in later firmwares because the media quality was so varied that most of the Ritek media was not writing well at 8x.

There are two versions of the official 1.06 firmware, though I don’t know if both, one, or neither have 8x support for G05 media. It might have been the NEC 1.07 release.

(Of course, I could completely be wrong on that and thinking of something else. The Ritek discussions get long and loud. :slight_smile: )

If you want to burn them at 8x, I would suggest installing Herrie’s 1.07 V2 Beta 5 firmware. You can always go back to the official firmware after you’ve written all the Ritek discs or if you have any problems with Herrie’s firmware.