NEC 2500 can only burn 4.5 Gb?!

vbimport

#1

I just recently bought the NEC 2500a dvd burner after a two week period of indecision between it and the lite on 811s…

Now that I have used the NEC 2500a i realize that it can only 4.5 gb while it seems all other burners can write 4.7gb per disc? Argh, if i had known this before I would have gone with the lite-on 811s in a heart beat! I think is absurd that the NEC 2500a is so highly acclaimed when it can only burn 4.5gb per disc…that is like buying a cd burner that can only burn 500mb on a 700 mb disc

-one unhappy person :frowning:


#2

I’m able to write 4.700.000.000 bytes on DVD+R and 4.709.000.000 bytes on DVD-R so I think you have some software/hardware conflict or problem because the drive can correctly handle the entire DVD capacity. Do you receive some error/warning when you try to burn more than 4.5 Gb?


#3

Unique Disc Identifier : [DVD-R:SONY]

Disc Type : [DVD-R]
Manufacturer ID : [SONY]
Disc Application Code : [Unrestricted Use : Consumer Purpose]
Blank Disc Capacity : [2.298.496 Sectors - 4.489MB - 4,38GB]

[DVD Identifier - http://DVD.Identifier.CDfreaks.com]

That is the maximum you can burn to blank - 4.38 gig.


#4

Hmm…I tried that program. With both my Ritek G04 DVD-R discs and my TDK DVD+R discs it said the max that could be written to them is 4.38 gb, but Nero and Roxio allow me to burn 4.5gb to a dvd. I have not tried burning over 4.5gb b/c I have limited dvds at the moment so I must use them wisely for hd backup purposes. However, I have seen posts on the internet about people with this drive burning 4.5 gb and is this due to the fact that this drive can only burn 90 min of video as compared to other drives that can burn 99 min?


#5

It’s just a math issue.

All DVD’s have the following storage capacity (well there is tiny difference between +R and -R but nothing worth mentioning):

4.38 GB = 4,485 MB = 4,592,762 KB = 4,702,989,189 Bytes
(all approx)

Because:
1KB = 1024Bytes
&
1MB = 1024KB
&
1GB = 1024MB

For silly marketing reasons the DVD media industry likes to refer to discs as 4.7GB. When they are doing this they are using mulitples of 1000 instead of the proper 1024.

i.e. They are refering to:
4,702,989,189 Bytes / 1,000,000,000 <-1000x1000x1000
= 4.7GB

when they should be refering to:
4,702,989,189 Bytes / 1,073,741,824 <-1024x1024x1024
= 4.38GB

So when they, or anyone, or anything else says 4.7GB they are wrong. It’s 4.38GB (again approx).

Wow my head hurts after doing all that math! :bigsmile: