Nec 2500 and Nero Read Error

vbimport

#1

Hi all,

I got a little question. Today i got my Nec 2500 burner.

First started to write a movie to a Verbatim +R 4x DatalifePlus disk. Completed succesful, but the Nero Compare DVD with HD said Error found in middle of the disk (you know -> the Nero disk compare after write process)

Second disk I burned was a TDK 2x -R. I putted some data on it, about 4 GB. Same error : Write sucess, compare error at ~ 80%

Got Nero 6.3.0.3

Both disks a fully readable, my DVD player plays the movie disk fine, and my asus dvd drive copies all files form TDK DVD-disk to harddrive.

What is wrong? Does the drive produce reading errors, although the disks is fine?

Should I return the drive ? is the drive defective.

@Nec 2500 owners : you get the same errors?

Thank you…


#2

The Nero verify function is not known to be very reliable. If the data is intact, and the disc can be read at full speed in any of the transfer rate tests, don’t worry about it.


#3

i mean,

if you activate the compare option in Nero after burning, do you get the same errors?

I would sleep much better, if it would be so. :iagree:

I got a Mitsumi CD burner, and the Nero verify run was always successful.

So i’m a little bit afraid.

Is there a way for me to test the quality of burned DVDs?

Best Regards.


#4

Use Nero DVD-CD speed utility go to Extra and run Scandisc.


#5

Ok, Nero CD/DVD Speed says the two disks both are fine. I ran data scan and surface scan.

But is it normal that Nero Verify option with NEC 2500A leads to a compare error on disk.

Can another NEC 2500 owner confirm this.

Please…


#6

I’ve once had a verify fail in Nero having written a data DVD-R in my ND-2500A. Looking at the log, it claimed one file on my hard disk wasn’t accessible, when it was - there was nothing else using the file and it it had written that file to the DVD minutes previously!

The disc was fine - fully readable and verifiable in all other tools. It looks as if the verify feature in Nero is not perfect, as has already been said.

David


#7

where do I find the Nero log file?


#8

after burning process is finished, click the save button

you could check the data with “cdcheck”, you should find it with a google search.


#9

I’ve got the same problem!!!

I changed the drive to a intel motherboard and everything is ok!!

Do you have a nforce2 motherboard??


#10

exactly, it is a msi nforce2 delta board. This could be the problem.

So I think the burner is ok. and the disks too

All check proggies like DVD Info Pro, Nero CD/DVD Speed and CD Check show good results and that data on disks is correct.

So maybe it is nforce2 problem, or Nero is kind of buggy.


#11

I hope!!!


#12

i’ve now installed nvidia system utility, which reports the different version-numbers of driver:

audio, memory controller driver… and finally ide driver:

there was no number but there should be 3.66 version number.

So I reinstalled the nforce 2 drivers now ( version 3.13), which include ide driver version 3.66

And now the nvidia utility reports

nforce ide 3.66

Now burned a Fujifilm DVD+RW 4x speed (Ricoh) and there seems to be no error. Will try other burnings and post my results.

But thank you for the hint.

Please download the util and try yourself what version you have.

You can find it here: http://www.nvidia.com/object/sysutility_1.0.html

Regards, Bdk


#13

My motherboard is an Intel one - though hardly a common one. My machine is a Dell Precision 650, a dual Xeon machine that uses the Intel E7505 chipset. My box has a couple of 2.66GHz 533MHz FSB Xeons in the processor slots - Xeons currently top out at 533MHz FSB. The whole setup is Hyperthreading capable, but I usually run with Hyperthreading off. I’ve currently got 1GB of dual channel ECC RAM in the machine - I could add another GB fairly cheaply, but I don’t see to have any RAM shortage at present.

E7505 uses the ICH4 southbridge (ICH5 came along later - I’m not sure whether ICH5 is compatible with the rest of the E7505 chipset). The ICH4 generates the PCI bus, also it contains the USB and IDE controllers. E7505 also has a couple of 64 bit PCI-X buses that come from a P64H2 chip.

The Precision 650 motherboard has a LSILogic 1020 U320 SCSI chip on one of its PCI-X buses, and an Intel 82545EM PCI-X Gigabit Ethernet chip on the other, as well as three PCI-X slots split between these two buses on the motherboard.

My drives are set up as follows:

LSILogic 1020

ID 0: Seagate ST336753LW (U320 36GB Cheetah 15K.3)
Boot and applications

ID 1: Seagate ST336753LW (U320 36GB Cheetah 15K.3)
Swap and main data

ID 4: Seagate DAT STD2401LW (U2W DDS-4 tape drive)

ICH4 IDE Primary

Master: Seagate ST3160023A (160GB Barracuda 7200.7+)
Backups to disk, general dumping ground (this drive doesn’t get backed up, unlike the two Cheetahs)

ICH4 IDE Secondary

Master: Lite On LTD-163 (Dell OEM DVD-ROM)
Secondary: NEC ND-2500A (DVD±RW)

Both IDE cables are 80 pin. The configuration is largely as it left the factory, though I added the tape drive (it uses so little SCSI bandwidth that there was no point fitting a SCSI card just to drive it, though I had got an Adaptec 29160N I could have used), also the Barracuda and its cable is an addition - from the factory the drive bay was empty and the primary IDE controller disabled. I swapped the HL-DT-ST GCE-8481B CD-RW that was factory fitted for the NEC ND-2500A.

The LSILogic 1020 chip is using LSI’s 1.9.11.0 drivers. The ICH4 IDE controllers are using the stock Windows XP SP1 drivers - 5.1.2600.1106. The machine runs Windows XP Professional - you can’t run a dual processor machine on XP Home.

The verify issue isn’t, I suspect, anything to do with motherboard chipsets - my optical drives are running on stock Intel hardware and Microsoft drivers with a good quality 80 pin cable (even though neither is capable of more than Ultra DMA Mode 2 - both are running as Mode 2, and the Barracuda as Mode 5 which is UDMA/100). The files I was burning and verifying when I got the error were on the Cheetah at SCSI ID 1.

David


#14

Hey DavidW, you seem to have an other problem then I have.

For me the newly installed Nforce 2 drivers solved my problem with verfication error in Nero 6.3.0.3 with my NEC 2500A. Now I have burned 4 pieces of DVD+r/+rw and verify was everytime sucessful, while before driver installation, every verify in Nero showed me an Error during the comparison.

Before that, Windows XP didn’t use the nforce2 ide driver, instead it uses a very old microsoft ide driver, which maybe was the cause for my verfiy problem.

For my part, it was a nforce2 driver problem, which I solved.

@DavidW: maybe you should also try to update every driver on your PC to newest version. (intel chipset driver, ide driver and scsi driver)

Regards, bdk


#15

On this hardware, the Intel chipset driver doesn’t install any actual drivers - it’s just a series of .INF files that mainly install null drivers for various things that have PCI IDs but don’t need drivers in Windows (there’s numerous bus bridges, IOAPICs and similar on this chipset that don’t need any actual drivers). The rest (especially ICH4IDE.INF and ICH4USB.INF) just references Microsoft drivers - those two reference mshdc.inf and usbport.inf respectively.

Intel Application Accelerator and similar aren’t specified for use on the E7505 chipset (and, in any case, these accelerated drivers usually cause problems with optical drives, rather than solve them). The only option for IDE drivers are the Microsoft ones referenced via ICH4IDE.INF which I’m already using. Windows XP SP1 and all the updates offered via Windows Update are installed, together with one hotfix obtained directly from Microsoft PSS (the Indexing Service uses 100% of CPU when you have a removeable media device with empty slots - in my case, the removeable media device is a USB 2.0 multi slot memory card reader).

The latest SCSI BIOS and RAID firmware (though I’m not using the RAID features) released by Dell are installed - you have to use the Dell repackaged version, as it goes into the motherboard BIOS flash. I’m also using the latest system BIOS. The SCSI drivers are the latest from the LSILogic site - later than those from the Dell site.

Seagate almost never make new drive firmware available. The SCSI cable/terminator assembly is marked as certified for U320 SCSI use and there’s no SCSI, IDE or disk errors in the System Event Log.

In a similar vein, I’m using the latest nVidia Quadro drivers from the nVidia site (though Dell did eventually repackage and release those) and the latest Intel Gigabit network drivers for Server Adapters from the Intel site (which solve a bundle of problems I had with the ancient drivers that Dell still offers).

The power supply is something of a monster as well - the spec says 460W, though without opening the chassis I couldn’t tell you what the specification for each voltage rail is. Though I’m using every drive bay in the case, all my drives are modern low current consumption types, and the machine is not loaded with that much RAM nor high current draw cards (in particular, the video card is a relatively lowly nVidia Quadro FX 500 - I don’t need a more expensive, more power-hungry card for my usage).

I’ve had to write the voltage.inf myself for MBM5 (I have sent an earlier version to Alex - though I must send him my latest version which goes away from some of the values Dell put in the SMBIOS to the values on the monitoring chip’s datasheet instead - the Dell values seem to underestimate the 12V rail voltage rather badly). If my reading of the datasheets is correct, my 12V rail hovers between 11.8 and 11.9V (even when the tape drive is running and a DVD write is in process - as is often the case, the steps on the 12V rail monitoring are a little large), and my 5V rail seems to be nailed at 5.07V, both of which are very healthy. I would put a multimeter on the rails to check the figures, but it’s pretty hard to boot the machine with the case open because it’s a clamshell type design.

Considering the number of people that have said they have this problem to do with failed verification, presumably on a diverse collection of hardware and using many different types of media, it seems likely it’s a bug in Nero rather than hardware issues. Dell Precision workstations are sold as high reliability, high performance machines - at a considerable price premium over a standard PC. Like many other Dells, they tend to use Intel chipset and be fairly close to Intel reference designs. I’d think they’re about the least likely machines to suffer hardware related issues. (If Intel manage chipset erratum, they tend to claim that it was meant to be that way all along!)

David


#16

I don’t think that your system bios, or you harddisk firmware has anything to do with this verify error in Nero.

The read source should not be the problem, so your scsi drives and LSI onboard scsi chip should not be problematic.

i think the problem is generated on the target ( chipset - ide controller -> 80pin cable -> nec2500A )

some quaestions?

-do you have got the newest Nero Version? 6.3.0.3?

-do you use good dvd media? or cheap ones.

-did you try the nec2500 on another PC ?

-have you checked master slave config of the ide drives?

sorry for my bad english, I’m german.

regards, bdk


#17

I also have the verification error and I have a viabased mobo.

/Arabaldo


#18

When i get a nero verify error the disc is bad. When i don’t get the error the disc is fine except the writing quality vary from media to media. So far only 1 media doesen’t like my 2500A. It’s a Fujifilm Taio yuden 2x DVD-R (the one that gives me the nero verify error). All others play pretty much anywhere (standalone players, XBOX, PS2, DVD-ROM…) and have a nice nero cd speed and dvdinfo reading curve (tested with data discs mostly).
My ritek’s G04 (teac dvd-r 4x) works wonder as many had problems with them.
I had 3 bad burns 2x fujifilm and one verbatim 4x on my previous teac DV-W58G (liteon 811S). The NEC 2500 dislike the fuji too but it writes 8x on the verbatim and most importantly it works flawlessly on other media i tried. The same isn’t true for the 811s which was a waste of time and money.
Many here told that NEC 2500 is a poor reader that sometimes can’t even read what was written with it. If nec can’t read it’s a bad burn/media otherwise it does read as it should.
All verifies were made on a teac DV-516E which is a rebadged pioneer 120.

I have a intel mobo.


#19

Originally posted by bdk2002
-do you have got the newest Nero Version? 6.3.0.3?

-do you use good dvd media? or cheap ones.

-did you try the nec2500 on another PC ?

-have you checked master slave config of the ide drives?

Nero 6.3.0.3 is installed.

Verbatim DataLife Plus 4x DVD-R media was used - expensive media. This is MCC01RG20 media, which came out so well in the CD Freaks review. It records at 8x in the ND-2500A (this disc was recorded at 8x).

Another PC - I can’t do that easily. In any case, anything else I could put the drive in has radically different hardware and software installed (even a different OS). Whether or not I didn’t get a verify error in the other machine would be a random event - and how would I know what of the many changes between the two systems was responsible for the success or failure?

Master/Slave - both optical drives are set to Cable Select. They’re on an 80 pin cable with colour-coded plugs, so that cable should support CS correctly. I could change this to explicit Master/Slave, but there really seems no point. This single verify failure is the sole indication of any problems.

I’m unclear whether the error is on the source or the target side of things. Here’s the end of the log.

16:11:13 #30 Text 0 File DlgWaitCD.cpp, Line 406
>>> Protocol of DlgWaitCD activities: <<<
=========================================
Recorder needs eject between burn and verify. Auto reload.
(Medium in drive: Unknown. Medium required by compilation: DVD.)

16:15:17 #31 VERIFYERR 4 File UDFCompilationImpl.cpp, Line 1609
Disc file is inaccessible
Karen pictures\08_Oct_03_Wed\IMGP1239.JPG

16:26:45 #32 VERIFYERR 13 File UDFCompilationImpl.cpp, Line 1360
Status summary
Total files=798, identical=797, different=0, inaccessible=1, skipped=0.

16:26:45 #33 Phase 81 File dlgbrnst.cpp, Line 1800
Data verification failed

The disc is fine - I’ve just put it into my LTD-163 and read the supposedly affected file. The copy on my hard disk was also fine - I successfully wrote and verified another copy of the DVD on the same batch of media almost immediately afterwards.

In both my Lite On LTD-163 DVD-ROM (Dell OEM - Dell GDHJ firmware) and my NEC ND-2500A DVD writer (original 1.06 firmware), the disk passes the DVDINFOPro 2.28 read test with no errors.

Using Nero CD-DVD Speed 2.11.4 (on my hardware both the CPU Usage figures and the Burst Speed figures seem to be meaningless - DMA is enabled on all IDE devices, though the machine wasn’t idle when these tests were run):

First the DVD-ROM:

That isn’t as perfect as its sister disk, which doesn’t have the tiny ‘dent’ at the end - but the affected file is in the middle of the disk anyway.

Now the DVD writer:

I’m listening if anyone has any suggestions as to what drivers and the like I could change or update, or what hardware settings may be wrong (though I can’t see that this could conceivably be an IDE Master/Slave issue) - but I believe this is more likely to be a bug in Nero.

David


#20

I had exactly the same problem. And in my case it was bad memory in my PC. I was very suprised but has found this as a possible solution somewhere on the net. My PC worked 100% well before but I had one piece 128MB RAM and second piece 256MB (added later). And problems with Nero verification. But after removing older piece of memory from my PC (128MB) everything works 100% well!!! Suprising but true. :slight_smile: