NEC 1300A won't record +r/rw anymore

vbimport

#1

I have a weird problem. For a few weeks my nec 1300A refuses to record +r/rw discs! When I bought it it worked fine, but not now. -r/rw works fine though.

And what’s even weirder is that the SAME drive works in a friends computer!!! So it’s not the drive but something else…

It records the discs just fine, but when it’s finished and pulls it back in for a verify the disc is totally dead. Could as well have put it in upside-down!

I have the drive alone as secondary master (no slave) and I have tried different cables. Mobo is Abit NF7-S. OS: Win2kSP4.

Any ideas? This sucks!

/Salmoneus

edit:
I use Imgtool to record VIDEO_TS dirs. The log from that program contains this if it could be a clue, close to the end…

5:10:33 PM #37 Text 0 File DVDR.cpp, Line 4034
Drive: _NEC DVD_RW ND-1300A
Book Type request: DVD-ROM
Changing the book type was finish with error code: -1065


#2

Have you the special firmware with booktype setting on your 1300a.

It could be writeprogram trying to set booktype, but you don’t have the correct firmware.


#3

I had firmware 1.08 until now (non-hacked). Now I have flashed version 1.0A. Don’t have any +R’s left (they are all in my trash…).