NEC 1300A Blank Media Problems

vbimport

#1

I’ve got a nec 1300a with 1.0B firmware. My problem has been lately the drive is having trouble reading blank media. This includes dvd+r’s and even cd-r’s.

If i put an audio cd or dvd in the drive, it reads and plays fine. When I insert blank media to burn however, it tells me to insert a blank disk. I have alot of files to backup and not being able to burn to a blank dvd is causing me some problems.

Any suggestions or where to go for more help would be great. thanks.


#2

what type of media are you using…

use this http://home.scarlet.be/~ping3828/dvd_identifier.zip if your not sure


#3

1.0C is the latest firmware
You could get Herrie’s version.


#4

thanks for the replies.

what I did was uninstalled the Roxio 6 software I was using. I tried the IBM RecordNow that a friend of mine had and now it works just fine. Backed up my files with no problems. I do have my drive in an external usb case. Maybe there is something with my setup that conficts with Roxio?? It had worked fine with Roxio up until a few weeks ago. Whatever it was, it works now.

Thanks for the help.