NEC 1300A and NERO 6 files corrupt

Hi all, just got my NEc 1300A today, and updated to the 1.07 firmware (non-hacked). I am having the following trouble during my backup of my gigs of mp3s.

I have some Maxell DVD-R 2x media, and I chose DVD from the nero menu, and long filenames, etc. I added all of the mp3’s (I was making a data disc, not audio), and it burned. It did a verify as well, and all was good according to that. However, after reading the disc later, I found out that the latter half of the MP3’s wouldn’t play at all. the file size was in tact, but the mp3 wouldn’t play. I put it into my Pioneer 106 DVD drive, and the same problem persisted.
I decided to make an ISO and then burn it that way, so I made an ISO of the directory with EZCD 6, since I couldn’t figure out how to do it with Nero.
After I made the ISO, I burned it with Alcohol 120%, and everything went fine. When I checked the disc however, I had the same problem, plus additional problems. Some of the files were truncated, and in addition, some were 0 bytes now (the latter part of the files, meaning that say I had a directory from A-Z, and for example, N-Z files didnt work). I mounted the ISO into a virtual drive with Alcohol 120%, and the problem matched the DVD.

Ok, now help me please… these discs are getting expensive.
I also am trying DVD UDF/ISO and DVD UDF in nero 6. The file truncating is gone, and so are the 0byte files, but the files just wont open. A box opens up and says these dvd files are corrupt on the ones I can’t access.

Does anyone have any ideas, besides getting some +RW to experiment with :wink:

Thanks!

try scanning the discs in nero cd/dvd speed using the Extras > ScanDisc > Surface Scan option, and see if it returns anything but green blocks. u might also want to try using the hacked firmwares from Herrie.

I did the test on a Blank Fuji DVD+RW, and here is what I got.

Starting surface scan
Good: 99.48 %
Damaged: 0.00 %
Unreadable: 0.52 %
Surface scan completed

The little squares had about 35 (about 1.3 rows) at the bottom shaded differently from the others upon insertion of the disc.

I am trying it right now on one of the maxell DVD-R’s that already has files on it.
Upon insertion of the Maxell, it had about 3 and 1/2 rows of lighter shaded blocks at the bottom of the graph. I am running the test on it now, I’ll post the results when it’s complete.

Ok…here are the results from the Maxell 2x DVD-R with my recorded MP3 data files on it.

Starting surface scan
Good: 100.00 %
Damaged: 0.00 %
Unreadable: 0.00 %
Surface scan completed

Any ideas on the problem ?

I decided to do a filescan from the same disc, the maxell 2x.

Starting file test
Error opening G:\Disc8\MARCH MIX??
Files: 408
Directories: 48
Size: 1807 MB
Errors: 1
Speed: 2.6 X (3543 KB/sec)
File test completed

Ok, even with one error, most of these should be readable, don’t ya think?

I have read a few things that says, reboot your PC, and sometimes it will be readable in the drive, due to the way windows handles releasing burned discs. anyone know if this is true? If so, it doesn’t seem to work for me in my particular scenario.

Among further investigation, I tried to open some files on the maxell dvd-r in my NEC burner, and the directories were empty.
I put the disc in the Pioneer DVD-ROM and it says the files are corrupted and cant open the directory.
The directory that was ‘errored’ according to the Nero file checker, it had a file in it, but a huge one, and it wasn’t what was supposed to be in the directory.
Here is a shot of the directory…
Look at the size of what is in this…


Here are the properties from the whole disc.

Any ideas you can give me to try would be greatly appreciated. I am going to try the hacked firmware next, and see if it produces the same results.

Thanks.


Ok… now here is a good one.

I fired up trusty old KNOPPIX 3.2 (linux for those that dont know), and the disc works fine, as far as reading all of the files. I am referring to the DVD-R as UDF only.

Even the directory that Nero said had bad file in it, it works.

The strange thing is that the file names aren’t matching the songs.
For example, I have a RUN DMC directory.
If I start ‘Raising Hell’ in winamp, ‘Walk this way’ plays… but it says its ‘Raising Hell’ in winamp.
The files are only crossed in each directory. The RUN DMC directory isn’t crossed with say, the ‘Steve miller band’ directory. Make sense the way I explained it?
So, this seems like a WinXp issue or something along those lines…
As far as ‘burning’ it looks like its doing fine… I need to do a test burn maybe under linux. Anyone know of any software I can use for that?

Thanks.

Anything to do with Juliet file names (long ones?).

You can burn a data dvdr in udf or udf with Joliet (actually more combinations than this).

If the long file name joliet extentions are not present then the directory / file names get muddled.

DVDRom UDF/Iso not UDF is required I believe.

Ok, I have it working now. I believe Nero had corrupted some drivers or something.
I uninstalled Nero 6.0.15 and ran the NEro cleaners from Nero’s web site. Rebooted, tried a disc with EZCD 6 (which actually the 6 version is pretty good), and voila’… it worked. To verify, I tried again, and the disc and files were fine.
I reinstalled Nero 6.0.11, and now everything is working fine, even with nero. One thing though, with Nero I am using UDF/ISO as recommended by others, and it seems to be working fine.
Integrity on the files were there…thank goodness!
It doesn’t fix my prev. corrupted discs… but at least now I can backup my other stuff and it seems dependable so far.

I hope I have the correct forum for my problem.

First some specs.

Lite-on xj-166s
NEC1300A

DVD Decrypter 3.1.7.0
DVD2ONE 1.3.0
Nero 6.0.0.11

Everytime i add the Muxed files to a compilation in Nero and I want to burn them I get the same error, no matter what settings I use.

VIDEO_TS.IFO not present
VIDEO_TS.BUP not present

Both files are available in the compilation ?

Now I have used several different Firmware’s for my NEC (Now 1.07 hacked) and I have set both drivers Region Free.
Used different settings in Decrypter even used other versions. Same goes for DVD2ONE and Nero6 (.0.0.19 and older ones, 0.0.28 not correct yet). Ripped with Lite-on, then with NEC. Used different ripping settings on both drives…

After testing for a week and reading so many different forums about the NEC1300 and Software forums (read the userguides for the software to be able to understand the different options)

Sofar I have just burned 2 DVD’s correctly.
On all other compilations I het the same error.

It seems NERO just can’t read the IFO and BUP file, but why ?

Oh yes, I have also installed the new ASPI drivers which are now correctly mentioned by Force aspi-check. Used WINASPI32 as well as standard NT. (others do not work since I have XP SP1)

Did I overlook something or something else ?


Problem solved !!! :bigsmile:
Sometimes you just can’t find it even when the solution is right in front of you. Even the easiest things are sometimes hard to find :wink:

what exactly was the solution?

I’m a little embarresed to say since it is so obvious.
Sometimes the easiest things, just can’t be found…

OK, here it is.

Put your DVD2ONE files in the correct folder in your compilation.
The correct folder is Video_TS and not just the root of your compilation… which I did at first, I just added the files after opening a new compilation. You have to add them in Video_ts

Don’t laugh… it’s not funny looking for this for a week…

:wink: :stuck_out_tongue: :wink: :slight_smile:

how’d u manage to burn two dvds correctly if u made this mistake each time?

Can you imagine how I felt testing this ???
Getting 2 DVD correct (and I can tell you know, that was by accident) and the rest doesn’t work ???

I most likely accidently moved the files in the right folder. What I can remember from the beginning was the Icons are different when put in the right folder. But I did not notice that at that time.

So for anyone else who has this,

Just add the files into the folder VIDEO_TS in your Nero-compilation. Then U see the icons have changed (playable media icon now instead of unknown icon)

I will just try and forget these moments of blindness
:cool: