Nec 1300a 1.07 Firmware

Hello,

I downloaded the 1.07 firmware for my NEC 1300A. Flashed OK. Nero info show the firmware as 1.07. All of my old media seemed to burned fine, but I could not get any of the “NEWLY SUPPORTED” media to burn.

I am using Nero 6.

The media that has been tried is PRINCO 2X, DVDPRO 4X, ACCU 4X.

All of these have the media code listed in the newly supported list shown in the readme file.

Does anyone have better success with 1.07?. If you do, please show me how, also let me know the software you are using.

Lastly, the behavior of the failed burn is now different. Before (pre 1.07), Nero will just say that it’s an illegal media. Now, it starts the burn, but it just stuck there at 1% forever.

Regards…

Have you tried Herrie’s version of the 1.07 firmware? Look here: http://herrie.rpc1.org/

I’m using it in my 1300A and have had no problems so far.

I’m using DVDShrink and Nero 5.5 to backup dvd’s.

Using Verbatim Datalife R+ dvd’s—the cheaper version, not the Datalife Plus.

Princo dvd media has been reported as being crap on these forums and others, and NEC do stress that the media is poor, especially on the outer regions - so why oh why are you risking your data burning to such cheap crap? Makes no sense.