NEC 1100A and DVD+RW media

vbimport

#1

I just bought a NEC 1100A DVD Writer (bulk, 210 Euros). I also bought some media:

Verbatim DVD+RW, 6 Euros
Fuji DVD+RW, 8 Euros
Platinum DVD+RW, 5 Euros
Platinum DVD+R, 2 Euros

Verbatim DVD+RW and Platinum DVD+R work like a dream. However, the Fuji and Platinum DVD+RW are not recognized (no disc, or insert disc) by my Cyberhome 402 DVD septop player or my LG combo DVD/CDRW PC drive. I’ve tried Nero and DVDDecrypter for burning, but only the Verbatim DVD+RW work in the LG and Cyberhome units. The NEC reads all DVD+RW without problems.

I used DVDinfo to check the media. While Verbatim shows CMC as manufacturer and DVD+RW media code, both Fuji and Platinum do not show manufacturer or media code. The book type is correct in all cases. ¿Could this be the problem I am having, with Fuji and Platinum not showing the media type?

I know one answer is: use only Verbatim. But I’d like to have more flexibility when buying DVD+RW media. Do you think is a media problem, a drive problem, or a combination of both?


#2

An old Cyberhome set top DVD player (ADN 212) and a Samsung PC DVD drive SD-612 both recognize the FUJI and Platinum DVD+RW media.

I checked again with the LG (GCC-4320B) and the Cyberhome 402. Both just give a spin to the disk and refuse to work. Are they being too clever and somehow deciding that if there is no media code they are not going to read the disk? Again, the Verbatim DVD+RW works well in both units.


#3

Fuji and Platinum should have the “RICOHJPNW01” manufacturer ID (if they haven’t changed). Have you checked the “Complete media code” in the advanced settings? It might be a bug in DVDInfo.

Interesting that the Verbatim media is made by CMC Magnetics which is known to be of quite bad quality, at least compared with the “real” Mitsubishi (MCC) Verbatim media. How was the Verbatim media packaged (jewel case, dvd case or spindle) and how was it labeled (DataLifePlus, only DataLife or something else)?

The media made by Ricoh should be of higher quality than the media made by CMC so it’s strange that both of your DVD drives refuse to read them. I have burned HP DVD+RW (with the “RICOHJPNW01” mfr ID) in my ND-1100 and have not had any playback problems with them.


#4

Thanks for your answer, jsl

My mistake, the Verbatim code was of course MCC.

Complete media code shows blank results. I also tried ADVDinfo with the same results. Could it be that the media is really “unbranded”?

The strangest thing to me is my older drives being able to read both DVD+RW


#5

That a major brand like Fuji sells media without any manufacturer info is weird. I wonder who has produced this media?