NEC 1100 unable to burn simple music CDs

vbimport

#1

Hi Folks,
If someone can help me here, I willl appreciate.
I got a new NEC ND-1100A DVD burner. I wanted to start with buring some
music CDs and failed to do so. None of the CD burning software works!! All
give some error or the other. I can not even burn a data CD. When I try to
burn data CD on R/W CD, files get copied but when I click on ‘Write files onto CD’ it gives error that blank CD media is not found!!! However I can open the
file from the same CD!!
I use windows XP Professional, NEC ND-1100 currently uses Microsoft drivers and IDE devices have ‘DMA’ enabled settings.
Also, I could not upgrade to any other firmware, when I flash, it runs for quarter of status bar and then hangs forever giving errror message “flashing error”!!!
Pls. advice
Thanks
Vish


#2

Try formatting the CD-RW and then try again.
Your flashing problem may be due to either packet writing software or Windows XP burning service locking the drive.
You can always update your drive in DOS. http://tdb.rpc1.org

P.S. Please don’t post the same thing multiple times. Your duplicate post was deleted out of the FAQ. :cop:


#3

Hello Wesociety,
Thanks for response and apologies for posting it twice.

Any free packet writing software you can recommend? I tried Media Jukebox,Musicmatch Jukebox, Windows media player but no luck.
I tried to update using DOS s/w from http://tdb.rpc1.org , and I also checked on FAQ how to give the command etc but it does not do anything.

Usage : NEC1100A [-pri] [-sec] [-ter] [-qua] [-mas] [-sla]
[-out <file>] [-flash <file>] [-id]

            -pri            Primary Controller
            -sec            Secondary Controller
            -ter            Ternary Controller
            -qua            Quaternary Controller
            -mas            Master Drive
            -sla            Slave Drive
            -out file       Specify backup file for current rom
            -flash file     Specify flash file to upload and burn
            -id             Display $Id fields

    nec1100a -sec -mas -out oldrom.bin -id
    nec1100a -sec -mas -out nec_175.bin -flash dell10ge.bin

Warning - This program is intended for use with the NEC ND1100A or the OEM
equivalent drives. Use with caution as a failure could render your drive
unusable.

ERROR: Specify the drive
…now EXACTLY what command do I give, currently CD-RW is on ‘D’ drive, I tried something like
nec1100a -sec -mas -out nec_175.bin -flash dell10ge.bin ALSO
nec1100a -sec -mas D: -out nec_175.bin -flash dell10ge.bin …etc etc…none works, I believe it should make some noise in CD -RW while flashing it, correct?
also do I have to get and use dell10ge.bin (or STOCK106.bin as suggested in response to one of FAQ), if yes then where I do get this file from?
Pls. Pls. help.
Thanks a ton,
Vishal


#4

VISH,
Is your 1100a on the Primary or secondary IDE? Is it set up as master or slave?

If on secondary IDE & master then …
nec1100a -sec -mas -flash xxxxxx.bin
where xxxxxx.bin = name of firmware you are trying to flash.

example: nec1100a -sec -mas -flash nec1ea1.bin

Chech Etna’s page for more help and firmware
http://etna.rpc1.org/nec/index.html


#5

Hi Michael,
Thanks for reply, how do I know if its on primary or secondary master, where should I go to check?
Also, where do I get this xxxx.bin file from?
Thanks very much,
Vish.


#6

“xxxx.bin” can be any file you wish to flash for the 1100a.
Check here… http://etna.rpc1.org/nec/index.html


#7

I would recommend the HP 3.20 hacked firmware. It has bittsetting.

Check this post…
http://forum.rpc1.org/viewtopic.php?t=24623&highlight=3.20
The link is there for the ‘300i320a.rar’ file. You will need to unpack(unzip) the ‘.rar’ file. It has lots of media support, bitsetting, auto reset, and ripspeed unlock.

Did you install the 1100a? Who ever installed it should know if it is master or slave, primary or secondary. You may have to open the cover and look.

If you have Nero, you could use INFO TOOL to check.


#8

Ok, so I changed the jumper setting to master since NEC is the only device connected to gray cable.
My DMA setting are ‘enabled’ for secondary controller.Does this mean I have NEC as secondary drive?
Now the problem is when I load blank CD, in win explorer it shows 0 for both used space and free space??
However it does read burned data CD properly.
I also upgraded the software:
C: emp\INSTAL~1
ecDOS>NEC1100A -sec -mas -flash nec100a1_a07.bin
NEC ND1100A Flash Toolkit, Ver 1.03
Coded by the Dangerous Brothers, Vlad & Igor
C: emp\INSTAL~1
ecDOS>

it took around 3 seconds with no light/sound in NEC 1100. Did it really upgrade?:
pls. help
thanks
vish


#9

vish,
You should have 2 grey cables. One is primary IDE, the other is secondary IDE controller. The connector on the END of the grey cable is for master, several inches from the end of the cable is where the slave connector is.

When I put a blank CD in the drive, windows explorer shows 0 used, 702 m available. When I put a blank DVD in the drive it shows 0 for both used & free space. I don’t have a CD-RW to test, but I thin a unformatted one will show 0 for both.

Quote:"it took around 3 seconds with no light/sound in NEC 1100. Did it really upgrade?: "
I would have to say NO! Use DVDInfoPro to check your Drive Information. This will show your firmware. What f/w is “nec100a1_a07.bin” and where did you get it?


#10

Hi Michael,
yes its connected to end of gray cable and the one few inches from end is free.So its Master drive. The other light green cable is running from motherboard to Hard disc.
I switched jumper to CSEL(far left, neither master, nor slave), rebooted and changed jumper back to Master and rebooted. Now I can see free space as 702MB in explorer!
But I still can not burn CDs, there is activity in NEC1100 but it goes on forever.
I downloaded this bin(actually renamed after downloading to remove space etc.) from the website you had suggested which is http://etna.rpc1.org/nec/index.html,
for _NEC DVD+RW ND-1100A(third row in the table) I tried both 1.A0 7 (1.26) and 1iH0 7 (1.33).
with DVDInfoPro it shows CD-RW checked for Read and write features, Firmware version 1.A0, buffer size is 2048KB, volume levels 256, internal interface ATAPI-3, user changes left 5, vendor changes left 4.
I was hoping to burn some CDs to be used on long drive over long weekend, but I dont think I will be able to fix the problem before that !! :-((
Thanks
Vish


#11

I just discovered that it has to be done using a boot disc, I dont have a floopy drive, is there still a way I can upgrade the firmware? thanks
vish


#12

I thought you knew to install from REAL DOS. There are no Windows flashers for the 1100a that I know of. Buy a 3.5 floppy drive and install it. They are dirt cheap. Pick up a used one at a flee market or something.


#13

Ok Mike, I am back from my vacation and want to get this problem fixed now. I was able to upgrade the firmware but it did not help.
when I use explorer ,for blank CD on properties it says 0 bytes used and 0 bytes free !!
Also I keep on getting error messages when I try to burn music CD using media Jukebox.
Can you pls. help.
Thanks n regards,
Vish


#14

Vish,
I’m at work now and my 2500a here does pretty much the same thing. It works though because I burned a CD earlier today with NERO. You need a software package to make cd’s. What program are you running? (if any). You can’t just drag the files over and drop them on the burner in explorer without some software package running to handle it. {At least I can’t. Someone correct me if that’s not right.}


#15

Hi Mike,
That is correct, I am using media Jukebox to create CD.
The explorer thing I mentioned was to highlight the fact that it shows me 0 bytes used and 0 bytes free when I query on CD using properties.
I will try some other software now and keep you posted.
thanks
Vish.


#16

Tested my 2500a when I got home and it did allow me to drag and drop files to a formated cd-rw from explorer! :bigsmile: I have xp-pro at home and Win2000 at work.

Here is what I found.

  1. Right click on the writer in explorer and choose properties.
  2. Choose the ‘Recording’ tab.
  3. Make sure “Enable CD recording on this drive” is checked.
  4. Select a temp ‘Image’ drive.
  5. Apply settings.

Hope this helps


#17

Hi Mike,
Thanks you have been big help. I am at work at the moment. :slight_smile:
Last night I was able to drag and drop and write data CD(first I dragged, dropped then go to file->write files to CD …or something.
I have wasted close to 10 blank CDs now…the problem is when I try to burn a music CD, NEC just keeps on humming forever and I have to reset my computer. I have tried varoius Audio CD creator softwares (Easy CD creator,media jukebox…etc.)
Any pointer on tihs problem?
I will check for ‘recording’ setting when I go home and keep you posted.
thanks a ton
Vish.


#18

vish,
I don’t usually burn music but i have a while back using Nero. I did not have Easy CD creator or media jukebox so I searched on the internet and found a free/trial version of Media Jukebox 8. I installed the software and used it to rip a ‘Who’ CD. Then tried to burn it and got the same error as you. “There is no cd in the drive or the door is not properly closed” or something like that. Same error with CD-R & CD-RW. I started checking the settings. Under OPTIONS, SETTINGS, I found a check box that said “Use internal ASPI layer” :eek: I remembered from Nero tools that I dont have a system ASPI installed! I changed the checkbox setting to “Use generic driver” and set the TEST MODE on (test burn so as to not waste cd’s). Saved settings and then clicked on “Burn CD” and it did a successful test burn. I put a CD-RW in the drive and turned off the TEST MODE check box. Clicked Burn CD again and it burned a good music CD. The strange thing is, when I restarted Media Jukebox 8 after that and clicked Burn CD, it put a message on the screen …

“It has been determined that ASPI software is not present on your system.
Some CD ripping and burning capabilities may be limited due to this.
Would you like to have ASPI automatically downloaded and installed?”
…YES…NO…

:a Well, why did’t it tell me that in the first place! Oh well. At lease it works now.

I going to guess your problem is with your “internal ASPI layer.” Don’t know much about it, but check there. I did not download it when it asked me as my system is working pretty good now and I didn’t want to load something I’m not sure of. Can anyone else shed some light on ASPI?

Michael


#19

Hi Mike,
Thanks again, unfortunately I am still out of luck. I changed the setting to use “Use internal ASPI layer” but it did not work either. I also tried Roxio CD Creator 6 but no use. The common problem is it does not even write a byte onto the CD but hangs my computer and I have to reboot(Ctrl+Alt+Del/Taskmanager ) does not work either !!
I would not think that NEC is broke because I can drag drop and burn data CDs just fine. :confused:
For your reference I am attaching the error message I get when I use Media Jukebox and the second file is the point where computer hangs when I use Roxio. The files had to saved in such low resolution to have smallest possible size.
I do not know how to thank you for taking so much time to really help solving this problem here, I will owe you big time for sure. :iagree:
Thanks a ton,
Vish


#20

error message in media error file is not visible, here is the exact error message:
“A device error occurred. Error number is 1051|Error data is: KEY:5ASC:21ASCQ:2”
thanks
Vish