NE3500A won't burn DVDs & BSODs

vbimport

#1

I’m having the same problem with my 3500A as mpshake is having with a 3520A in this thread .
Here’s the history.
I have a 3500A installed in my Abit AN7 (AMD 2600-M CPU, 512MB DDR-RAM, Windows XP Pro) and it works flawlessly. A customer with a P-4 Shuttle cube (1 GB SD-RAM, Windows XP Pro) wanted to upgrade from a CD-RW to a DVD-RW so I ordered another unit from NewEgg. I installed the unit and it read CDs OK but the first time I tried to burn a DVD I started getting blue screens and the computer would not reboot into Windows. The only way to get it to boot was to remove the DVD drive. I went into the BIOS and tried the IDE access mode in Auto to LBA and disabled any devices not being used but no change. Next I removed all traces of Nero/Ahead from the BIOS since the NEC came with Roxio and I know that the 2 programs do not get along. Then I tried a new IDE cable and different combinations of HD and DVD placement - both on IDE1 as Master and Slave, both on IDE2, each as Master on separate IDE headers, etc. Then I replaced the 200w mini PSU with a new Antec 330w true power mounted externally. I also upgraded the Shuttle BIOS, Installed SP2, did the pertinent Windows updates, upgraded the firmware to v2.18 and any number of additional things I can’t think of at the moment. I’ve tried my 3500 in the Shuttle and it exhibits the same problems, however both 3500s will burn CDs in the Shuttle and both 3500s work properly in my Abit system. I was going to post this with mpshakes thread but since he got no response I figurred I’d have a better chance this way.
Bill


#2

Problem solved after mega hours and a 6 pack of coasters. SIS manufactured the chipsets for this Shuttle mobo and after installing a dial-up modem and downloading the Windows critical updates and applicable drivers I still couldn’t burn a DVD. In despiration I went to the SIS web site and found an IDE driver that was released after the computer was built (2002). That was the ticket and the problem was solved. Let me fill everyone in on some background.

The computer was on a boat I was sailing to the Caribbean and it was being used for Navigation (digital charts & GPS interface), music, Winfax satellite communications, Skymate satellite text messaging, MS Office suite and general purpose programs. The guy who installed the Navigation and Communications systems had just upgraded the software and the Skymate software had also been upgraded and activated. Due to the number of serial devices an Edgeport USB to Serial hub was in use. I had no internet access except the Skymate text messaging and in order to keep the critical systems functioning I uninstalled the Skymate system and disconnected the modem. I also disconnected the DVD-RW since these devices seemed to be causing the BSODs. It wasn’t until I returned with the computer this past week that I could start the troubleshooting.

Sure would be nice if all the manufacturers would submit the updated drivers to Microsoft so that you could simply do a Windows Update to get what you needed. The computer was built before DVD-RWs were available so the IDE controller didn’t know what to do and Windows sensed a drive problem and shut down. Well I guess I’ll just write it off to my continuing education.

Bill


#3

Ok, Updating the Nero software did nothing but now I see a possible solution with the SIS chipset, so over at their web site I go. I will check for the newer IDE driver and get back witcha. By the way, I really appreaciate the help I’m getting. Its nice to see so many people willing to assist.