ND3500AG burns Xbox backups but not DVD movies...WHY!

vbimport

#1

Hi!

I have used the ND 1300A drive for a while and has had no problems at all after upgrading firmware. I bought the nd 3500AG recently and used it to burn with the same media as before. All worked for my Xbox backups without problem. One day I tried to backup, DVD-copy via image, one of my DVD movies and all I get is a non-readable disc. I tried to backups from a image only and I get a movie that only plays one chapter at my comp and non-readable in Xbox or PS2.

I reinstalled my 1300A and now it does the same. All I know of what I recently has updated in my computer before I tried to burn a DVD movie is that I updated my Nvidia drivers to 66.93. My mobo bios is updated but I had the problem before that. No nforce drivers on the mobo but Intel.

The media I use is the same for movies as for Xbox and I have never ever had any problem at all burning or playing anything before with that media.

Anyone knows of my problem???

(I have searched the forum the best I could and found nothing useful but I might have missed this topic if it has been posted before so don´t be mad at me for asking somthing someone already has asked before)


#2

Now it works!! For the moment at least.

What I did was that I downloaded a new winaspi32.dll for nero and also defragged my partitions. This seems to have worked. Now I have managed to burn 2 dvd movies and they are playable both in my comp and my Xbox and not shown as CD-R in the Windows explorer.

I hope this will last


#3

Hi rialin,

I’m working on the same problem, but know nothing about the Xbox. When you say you “defragged”, do you mean on the Xbox?

I’m not using Nero - I’m using the Roxio suite. I’ve done a search for winasp32.dll and it isn’t even on my system! I guess Roxio has it’s own dll for aspi.

Anyway, if you could answer my first question about the target of the defragmentation that would at least get me started.

Thanks!