Nd3500 can't burn DVD''s, and only 8x burn on CD-R's

vbimport

#1

My new PC has a NEC 3500 DVD burner in it. According to the specs for this i should be able to burn at up to 48x on CD-R’s, 24x on CD-RW’s, and 16x on DVD+/- R’s.

I can only get it to burn CD-R's at 8x and CD-RW's at 4x.

 It can read DVD's, and play a DVD movie with the nero6 software that came with my PC, but whenever i try to burn a DVD movie (ripped w/ copy protection removed) or just burn a data DVD for backing up files, the nero6 application hangs when it trys to burn the first byte. It is like dvd burning is not allowed.   

When i got the PC 2 weeks ago the mobo was DOA and a tech replaced it. The rest of the PC seems to be working fine now except for these pblms i am having with the burner. The tech who replaced the mobo told me he left all the bios options at default. I took a quick look at the bios and all i could tell is the burner is on IDE ch 2 and set to master, there is no slave on that ide channel. 

Could there be some other bios option that i am missing that is limiting me to 8x CDR burns and not being able to burn DVD’s. I am not that good at interperting the bios settings and made sure i quit the bios without saving any changes.

Any other help you could give me would be appreciated. i called the PC helpdesk from the place where i bought the PC but they were no help and just blew me off with saying i must be using bad media. The CD-R and CD-RW’s that i am using are memorex that i purchased 4 yesrs ago in 50 pack spindels, they don’t have any speed rating on them. The DVD+R that i am trying to burn is a brand new 25 pack spindle (Memorex DVD+R rated at 8x).

The software that i am using is nero6 and i am running XPsp2. Following is my hardware:
A64 3000+ winchester (90nm core, S939) @ 1.8GHz
Abit AV8 mobo (S939)
512Mbps (256x2) PC3200
80G Seagate SATA 150 Hard Drive
NEC 3500 DVD Burner
BFG 6800OC @ 350/700
X-infinity Gaming case w/ 420W PS


#2

NEC 3500 burns many cd-r at lower speeds than the cd-r support. Verbatim and cd-r with ritek dye are burned at 48x. I have Fuji 48x that’s burned at 32x.

Your cd-r could be rated as 24x. What’s their atip. Use cd-dvdspeed disk info. It could be that nec 3500 don’t support these memorex at higher speeds.

Your cd-rw are probably rated as 4x.

You can use dvdidentifier to show the supported writespeed of Memorex 8x dvd+r.

http://dvdidentifier.cdfreaks.com


#3

Sounds like it’s more than a media problem jbv, he says he can’t burn DVD’s at all!! Granted SOME CD media will only burn at 32x, but it should burn CD’s at more than 8x if they are rated higher.

@richard_rd: Have you gone into BIOS and made sure UDMA mode is enabled for both IDE channels. Check that DMA mode is enabled for both the IDE Channels in the IDE Controller section of Device Manager and check you don’t have any yellow warning icons in there or red crosses, these indicate a problem!

You could try updating Nero to the latest version if it’s not already! Check the IDE cable, if its an 80pin cable make sure the end of the cable is plugged into the NEC, not the middle if it’s a Master! You could also try a BIOS upgrade for your AV8 mobo if one is available and flashing the official 2.18 f/w for your NEC.

If your still not a happy chappy send it back to where you bought it and demand they fix it so it burns correctly as it did not work right in the first place!! If they still fob you off call Trading Standards if in the UK or your equivalent and get them involved.


#4

If he burns the 4 years old CD-R disc it’s very likely that Nec will limit the burning speed to 8x. Many 52x/48x rated discs are limited to 32x in Nec and some even to 24x… only a few are supported at 48x… however I recommend burning every disc at 32x or less.
ATIP would be very helpfull so I could look up in the firmware…


#5

With the information available, that’s what slipped into my mind.


#6

You’re probably right, as Quikee says, regarding the 4 year old CD-R/RW discs he’s got, but why can’t he burn a new batch of DVD media? Either his system config is screwed or the drive!


#7

I would say sys config… it’s most times the wrong IDE or non working UDMA2 or something similar. But in his case I would recommend windows reinstall. It’s faster than to try to figure out what is wrong… but first… Nero reinstall or to try some other burn program.


#8

Thanks for the reply guys, here is an update on my DVD Burning pblm.

  1. I went out today and puchased a Fujifilm 10 pack of CD-R’s that were rated at 48x. when i did nero info on the disk it said the manufacturer was TY’s and they were rated at 32x. burnt a 50 minute elvis cd in aboyt 5 minutes (roughly 2.5 minutes of that was the actual burn part). the status screen in nero express 6 was saying it was burning at 32x so i guess this pblm is OK now. My 4 year old cd-r’s only supported 8x when i did a nero info check on them.

  2. I still have the pblm with not being able to burn DVD’s, (video dvd’s and plain data dvd’s). I was originally trying with Maxwell DVD+R 8x discs (nero info shows Prodisc R03, supported speeds 12x/8x/6x/4x/2.4x)

Today i bought some TDK-R 8x disks (nero info shows TTG02, supported speeds 8x/6x/4x/2x)

The pblm is the same no matter if i use the +R discs, the -R disks, tried at all suported speeds, tried making plain data file backup with nero6 OEM (6.6.0.3 latest version). Also tried making a Movie DVD using Squeezit to remove copy protection and reauther to fit on a single sided DVD5. I get the same results.

What i get is the nero status screen shows the initial data caching while it procceses the data/video files. Then it tells me to put in my blank media. after i put in the blank DVD it says it is starting to burn at 12x for +r, 8x fpr my -r discs. Then it just freeezes there, the buffer status dosn’t change , no additional burn status. i wait 5 minutes and still nothing changes. I try and cancel the job or quit the nero app and windows xp tells me the app is not responding. I even do a ctrl/alt and try to manaully end the nero app and the app does not respond. I have to power cycle or hold the power button in for 4 seconds to force a reboot to have windows reload at this point because the nero app is fozen and won’t restart

So it seems to me that it may be a sw pblm between nero 6 and xp or my nd3500 drivers. Running xp home sp2, stock2.18 drivers for the nec3500, and latest nero6 code 6.6.0.3.

I even tryed to backup just a small 100M data file at 2x speed and the same thing happens, the nero app freezes when it trys to start the dvd burn process. But the same nero6 app can burn CD-r’s at 32x fine on the same nec3500. I don’t get it.

This is very frustrating to me because the main reason i bought this PC was for gaming and backing up Video DVD’s.

As far as making sure my mobo bios is using uDMA, from what i can tell reding the Abit AV8 manual there is no way to change this in the bios, both IDE channels support uDMA. does anyone that owns a AV8 mobo confirm this for me, like i said i really don’t understand bios option that well, but when i snooped around in the bios i could not see any options to change it between DMA and uDMA. The NEC 3500 is on IDE ch 2, using 80 pin cable, and using the master end of the cable. The slave (middle of the cable is not connected to anything.

Any one with any furthuer sugestions would be appreciated.

  1. Can anyone sugest another DVD burning application that i could try (prferably freeware) so i could try to pin this down between a nero6 software bug with my nec3500 or bad hardware. Has anyone seen this before where bad hardware in a dvd drive would allow it to burn cd-R/RW’s, but not allow it to burn dvd’s.

MY RIG -
A64 3000+ winchester (90nm core, S939) @ 1.8GHz
Abit AV8 mobo (S939)
512Mbps (256x2) PC3200
80G Seagate SATA 150 Hard Drive
NEC 3500 DVD Burner (16x)
BFG 6800OC @ 350/700
X-infinity Gaming case w/ 420W PS


#9

YEAH!!! Got my pblm fixed, thanks to N7 over at anandtech forums. I appreciate all the input from everyone here also, thanks alot for helping guys!!!

quote from N7:

"As i mentioned above, i was having the exact same problem where i would have to power off the PC via the button due to it freezing exactly like you described.

Reformat. Seriously. Make sure you have the latest chipset drivers for your mobo when you reinstall.
I’m betting that will fix your problem.

The reason i am convinced it is a corrupted chipset drivers issue is that when i went to check in the device manager to see if DMA was enabled…there was no Advanced Settings tab (to check for DMA) where it normally is!

Go to your Device Manager > IDE/ATAPI controllers > select Primary IDE Channel (or wherever your DVD burner is) right click & select Properties > select Advanced Settings tab.
My guess is that there will be no Advanced Settings tab.

If i am right, i would recommend reformatting, as i my guess is that somehow your chipset drivers (the same ones as i have) got messed up somehow.
If i am wrong, you can ignore me, but it seems identical to my situation, & i tried everything you have, as well as various other DVD burning programs, all to no avail. "

 Yep, N7 was right, when i checked the IDE controller in device manager no advanced setting tab, so i quess windows was not telling the contoller to use DMA on that channel.  

Well to make a long story short , 2 reinstalls of windows later and my NEC ND3500 is finally burning so rubber, or plastic!!! Feels good to be able to backup my dvd’s now. Time to go play some games!!! Oh damn, have to reload them now also along with 20 other apps, what a pain !!! oh well at least my burner is working now!!!