ND2500a stopped writing to DVD

vbimport

#1

Hi All,

I’ve been reading many threads for many hours now and I haven’t been able to find a solution to my problem. I have a NEC ND 2500a DVD RW and am Running Windows XP SP2 (AMD 3200xp, 512mb, 120GB).

My problem is that previously I found that the ND 2500a would not burn to TDK DVD-RW, so i changed my media type to Verbatim DVD+RW which seemed to work fine with my Roxio Easy CD&DVD creator 6 (PS. Nero doesn’t work at all). Then suddenly, as I tried to back up some data not too long ago, roxio refuses to write to the Verbatim DVD+RW’s (new and used ones). It will not erase, format or write to these discs anymore!

I notice that when I go to burn to the DVD+RW’s that the ND2500a doesnt even “fire up” to start reading the disc. It says that there is an error writing to the media. I’ve tried updating the firmware to 1.07 and then back again to 1.06 and i’ve tried other software but I cant seem to find a solution. And it still seems to write to ordinary CD’s.

Can anyone kindly assist???


#2

Anyone??? Was wondering if it could be a problem with my xp, because it seems to take forever to identify DVD+'s that have been written to or that are blank, so I disabled the ‘autoplay’, but am still having no luck.

Can anyone help, yes I am a newbie and No, I dont have a clue! Even tried downloading that media identifying software but it says that there is no disc in the drive! It also seems like it wont read certain DVD movies either!