ND2500A spes

vbimport

#1

I am considering A NEC ND-2500A and would like to know what the power specs are, specifically the maximum power it will draw.:iagree:


#2

I have that drive and dont know how much power it draws. Check out this link

http://www.cdfreaks.com/article/134/2

Bob


#3

Ive had nothing but problems with this drive

I have just purchased a LaCie DVD writer
It was delivered friday and I want to send it back

This is the model:
DVD-R/RW, CDRW 300727
NEW LaCie Firewire & USB2 DVD+/-RW 4.7GB 8x4x24x + CDRW Drive

Toast sees the drive as “_NEC DVD_RW ND-2500A - FireWire”.
Firmware 1.06 / MMC-3

Basically 10 dvds have ended up in the trash and I dont really want to waste even more. I have used the same dvd media with another writer and everything worked fine, it was a lacie 4 speed which was a pioneer in a d2 case. This was just plugged in and it burnt 10 dvds flawlessly with perfect verification. I was running Mac OS 10.3.2
With the new writer I have now I am using the same recordable dvds and burning similar files off the same ata drive.

Back to the 8 speed NEC:

On one ocassion the dvd unit turned off during the “writing lead in” stage of burning a dvd and gave this message:
Interface error 255 the connection is not stable
At the time the dvd writer was plugged into its own firewire port of the g4 with nothing else in the chain. It was burning from an internal ata drive. I was using Toast Titanium 6.
I found all cables to be correctly plugged in so I am not sure what is was complaining about.
There were no other applications open either.

On several occasions using Toast Titanium 6 or the toast lite 603 which came with the drive, there have been mismatch errors found during verification, some times over 20 of these were found.

I have tried 2 speed 4 speed and 8 speed and I still get error mismatches

I have the 2 versions of toast too

Other errors I have got include:
Interface error -32765 The connection is not stable(again while writing lead in)

Couldnt complete the last command because of a Mac OS Error result code= -32765
that was while writing lead out

Mismatch at byte 1802/sector 83456. Verification failed

I do not have a machine to test the USB2 connection on so I havent tried it at all.

To sum up:
I have used one LaCie 4 speed which was a pioneer in a d2 case - it worked perfectly
but the new 8 speed has just been a waste of time and dvd media.