ND1100 playback problem DVD+RW with Toshiba SD1800 "No more Idea!"

vbimport

#1

Hello everyone!

Ok… I tried to solved this problem since 2 weeks now! I will describe all I tried in this 2 weeks… If one of us can solve this it will be very appreciate.

This is my equipement:
DVD Writter: Nec ND1100, firmware HP300 1.25
DVD Player: Toshiba SD1800 and Playstation 2
Nero: 5.5.10.15
DVD Decrypter: 3.1.6.0
Ulead DVD Workshop: 1.2

I can’t play DVD+RW on my DVD players. (Toshiba and PS2)

I tried to change the book settings to DVD-Rom…
I tried to burn with Nero…
I tried to burn with DVD Decrypter…
I tried to burn with DVD Workshop, my own DVD project…
I tried HP DVD+RW media and Verbatim DataLifePlus DVD+RW…

All that I got, it’s a Disc Error on both DVD players. But all works great in my Pc.

On the DVDRHELP website some people tells the Toshiba SD1800 play the DVD+RW.

I don’t have any more idea… So if someone have an idea please let me know, I will try it.

Once again thank’s in advance!


#2

Hi lilomine and welcome to our forum!

I have a Plextor PX-504A recorder, which is based on the NEC ND-1100A drive. I burn my DVD+R discs with Nero (latest version) using this profile. Please try that Profile and see if it works. I’ve had 100% success with this Profile in a PlayStation 2, a Pioneer standalone and a no-name standalone DVD player.


#3

This is an update…

Tried with Record now: Disk error
Tried with Nero .35: Disk error
Tried with CloneDVD: Disk error

@
G@M3FR3@K
Thank’s but that don’t works… :frowning:


#4

I have an ND1100a running the HP firmware too. I burn my movies using CopyToDVD and set booktype to DVD-Rom with Nero. Have had no probs with these discs on my DVD Player (Yukai 520) or with a PS2.