ND-6650A, ran 6650boot but drive now not recognised on Desktop

vbimport

#1

hi all,
got a ND-6650A drive to install in my laptop but it wasn’t updating the drivers so seen from this forum that i need to change from Master to Slave using the Reverse ATA files from Liggy.

I installed the drive in my desktop using a Slimline CD to IDE adaptor. 6650 drive was been recognised on Secondary Master(in BIOS and Windows) so I booted in DOS(using Win98 bootdisk) and ran 6650boot.bat. I restarted the machine to run the 6650main.bat file but the drive is now unrecognised. I changed the bios to look at Secondary Master and Slave but nothing is seen.

when i ran the 6650boot file everything looked OK and the firmware was updated with no errors.

before you ask, I didn’t check the firmware version on the drive beforehand! my mistake! :doh:

Any help would be appreciated. Hopefully i haven’t screwed up the drive! this is the first time i have done a firmware update so take it easy on me :frowning:


#2

Ist your drive LED blinking now? If it is, this probably only means that your board does not support slave devices without a master device available.


#3

thanks Liggy. it is blinking alright. :clap:

I will try and hook it up to the Primary(instead of current secondary) IDE cable so it should be seen then… and will run 6650main


#4

6650main probably won’t recognize drives which are installed as master. But Binflash should be able to flash your drive. At least when using the latest version.

You may of course also try to call the executable that gets called from 6650main directly. The first parameter selects between primary and secondary controller, the second parameter changes between master and slave. Leave the third one the way it is.


#5

thanks liggy for all the advice. what i did was: after running 6650boot i then put the drive back into the laptop and booted into DOS where i ran 6650main. ripped a dvd last nite so the drive is perfect. firmware is 2.23 at the moment. again, thanks :wink: