ND-6500a problem with TDK-003

vbimport

#1

This is my first post, so be gentle with me :slight_smile:

I’ve bought 100 TDK-003 but I can’t get them to burn in 8x speed. Dvddecrypter aswell as Nero says the media is for 2.4x or 4x. I got my burner replaced, so I’m sitting on a new one, but it still won’t work.

What more?
Yes I have tried different firmware. I have a dell inspiron 9300 so I’m only allowed to have their firmware if I’m not to break the warranty. Too late :slight_smile:
I’ve tried nec firmware 2.22, it made dvddecrypter say that I could burn the DVDs in 8x, but when I tried I got “power calibration failed something something”. So I went on with 2.23 and that one aswell as the 2.24 says 2.4x or 4x speed for the dvds.

I’ve tried searching, I feel like I’ve searched the whole “net”, but it seems that I’m alone with this problem. I would very much appreciate any hint, suggestion or any solution in that matter :slight_smile:

Cheers to everyone on the forum.

Thanks


#2

Hi Jong04 :slight_smile:
There’s nothing wrong with your burner or the discs.

Speeds a media is burned at all depends on support for the media code in the drives firmware. If the firmware contains a strategy for 8X on a perticular MID then the option will be available to you in your favorite burning program.

Looking through the supported media table of the latest firmware, 2.24 and also the version I’m using, 2.23, there is no entry for TDK 003.

If there is no entry for a media in the firmware then a generic writing strategy is used which usually is less than the burners top speed and in this case certainly less than the TDK’s rated speed of 16X.

A default strategy will also not burn the discs to the best standard and may produce discs with much higher errors or even ones which are completely useless.

Here is an extract from the media table using MCSE (MediaCodeSpeedEdit):

SONY D01-000 4x,2.4x
SONY D11-000 8x,6x,4x,2.4x
[B][U]TDK 001-000 4x,2.4x
TDK 002-000 8x,6x,4x,2.4x
TDK 002-001 8x,6x,4x,2.4x[/U][/B]
VDSPMSAB 001-001 4x,2.4x
VDSPMSAB 001-002 4x,2.4x

As you can see there is an entry for both TDK 001 and 002 but [B]not[/B] 003.

Have you been able to burn any of these discs successfully with any firmware revision?


#3

Thank you for your very kunning answer. I have no trouble of burning them in 4x. But I would reeally like to burn them in 8x. So there’s no going around it?

Can’t I change the generic writing strategy? Or maybe that’s not a good idea.

Thanks


#4

Mcse Mcse Mcse

…when there is a newer firmware available.


#5

You can always try a strategy swap using MCSE. A good place to start would be to use the TDK002 strategy. Confusingly, the firmware contains two versions of the 002 strat so I don’t know which you should use. I’d try both and then scan the burns and do a TRT on them.

MCSE lets you swap strategies in two ways; re-name and replace. Some have reported varying results with each method so if one doesn’t work, try the other.

Read up on NEC usage of MCSE here.

Let us know if you are successful! :slight_smile:


#6

I changed the TDK-002 rev 000 into TDK-003 rev 000. And reflashed. Dvd decrypter found the dvds and told me i could burn 2.4x,4x,6x,8x so I choosed MAX but it burns at 4.1X :confused:

This is really annoying.

But thanks for you friendly help :slight_smile:


#7

I’m sorry, I’m burning right now. And after 7 minutes in the speed jumped to 6.2x. And when there were 30 seconds left it jumped up to 8.3x. Going to see if I can do some kind of testing of the DVD.


#8

To get a better visual on burn speed, burn an ISO image with CD-DVD Speed. It will give you a graph of the burn with a speed scale up the side.

The 6500 uses Z-CLV. It will burn the disc in sections. For an 8X burn it will start at 2X/2.4X, then 4X, then 6X and then 8X for the final part of the disc.

Depending on the size of the disc you are burning you may never hit 8X.

EDIT:

You hit 8X? :clap:


#9

So i guess Z-CLV isn’t anything you want to have? Can I change this? When i burn in 4 it takes 15 minutes, now I did it in 13. Do I need to do something special to be able to use Disc quality Test? I can’t hit the start button.

Thanks


#10

Z-CLV is fine. Most newer burners don’t use it though.

You can do nothing about this, it’s a characteristic of the burner.

The terms 8X and 16X DVD writing are misleading. No DVD burner, be it desktop or slim type laptop will reach their top speed until they are a sizeable way through the disc.

To use the Disc Quality tab you need a compatable drive. Our NEC cannot perform this function. I use my LiteOn and sometimes my BenQ to scan.

You can do a Transfer rate test from the run test menu to see if the data is all readable but you will have to Q Scan in another drive (Liteon, BenQ or Plextor).


#11

So then I can consider myself satisfied with my results?

Thank you so much for your expertise, you are far to kind.


#12

If you can read back the data you have written to the disc, and (if DVD video) stand alone players will play them without skips/blockiness then you have done well! :clap:

If it were me, I would like to find someone with a drive capable of scanning just to confirm the results are good, but if they suit the purpose the discs were created for then you should be very satisfied.

I am glad to be able to help. :slight_smile:

Be sure to continue to visit this forum, it is a wealth of knowledge and full of people ready to help. :iagree: