ND-6500A Illegal Disc error in nero

Hi I’m new here and well my problem is when I try to buy a dvd I get the “illegal disc” error in nero.

I’ve looked all over the internet for a couple of days now trying to find a solution for this problem but I havent been able to figure it out on my own yet. The media that Im using is Fujifilm DVD-R 1x-16x. During my research I’ve seen that alot of people say these DVDs suck but they were on sale (buy 1 get 1 free) :bigsmile: but Im not even sure if I can take them back since I opened one so I really want to get this working. Here’s my log from nero. Any help would be greatly appreciated Im trying to make Xmas presents for someone but yeah I guess I chose the wrong DVDs to burn on =\


Windows XP 5.1
IA32
WinAspi: -
ahead WinASPI: File ‘C:\Program Files\Ahead
ero\Wnaspi32.dll’: Ver=2.0.1.74, size=164112 bytes, created 10/26/2004 5:35:34 PM
Nero Version: 6.6.0.16
Internal Version: 6, 6, 0, 16b
(Nero Express)
Recorder: <_NEC DVD±RW ND-6500A> Version: 203D - HA 1 TA 0 - 6.6.0.16
Adapter driver: <atapi> HA 1
Drive buffer : 2048kB
Bus Type : default (0) -> ATAPI, detected: ATAPI
CD-ROM: <_NEC DVD±RW ND-6500A>Version: 203D - HA 1 TA 0 - 6.6.0.16
Adapter driver: <atapi> HA 1

=== Scsi-Device-Map ===
DiskPeripheral : TOSHIBA MK8026GAX atapi Port 0 ID 0 DMA: On
CdRomPeripheral : _NEC DVD±RW ND-6500A atapi Port 1 ID 0 DMA: On

=== CDRom-Device-Map ===
_NEC DVD±RW ND-6500A D: CDRom0

AutoRun : 1
Excluded drive IDs:
WriteBufferSize: 74448896 (0) Byte
ShowDrvBufStat : 0
BUFE : 0
Physical memory : 511MB (523672kB)
Free physical memory: 183MB (188004kB)
Memory in use : 64 %
Uncached PFiles: 0x0
Use Inquiry : 1
Global Bus Type: default (0)
Check supported media : Disabled (0)

18.12.2006
ISO compilation
4:08:00 PM #1 Text 0 File Isodoc.cpp, Line 6356
Iso document burn settings
------------------------------------------
Determine maximum speed : FALSE
Simulate : FALSE
Write : TRUE
Finalize CD : TRUE
Multisession : FALSE
Burning mode : DAO
Mode : 1
ISO Level : 2 (Max. of 31 chars)
Character set : ISO 9660
Joliet : TRUE
Allow pathdepth more than 8 directories : TRUE
Allow more than 255 characters in path : TRUE
Write ISO9660 ;1 file extensions : TRUE

4:08:00 PM #2 Text 0 File Reader.cpp, Line 127
Reader running

4:08:01 PM #3 ISO9660GEN -11 File geniso.cpp, Line 3309
First writeable address = 0 (0x00000000)

4:08:01 PM #4 Text 0 File Burncd.cpp, Line 3233
Turn on Disc-At-Once, using DVD media

4:08:02 PM #5 Text 0 File DlgWaitCD.cpp, Line 270
Last possible write address on media: 2298495 (510:46.45, 4489MB)
Last address to be written: 354095 ( 78:41.20, 691MB)

4:08:02 PM #6 Text 0 File DlgWaitCD.cpp, Line 282
Write in overburning mode: NO (enabled: CD)

4:08:02 PM #7 Text 0 File DlgWaitCD.cpp, Line 2483
Recorder: _NEC DVD±RW ND-6500A, Media type: DVD-R
Disc Manufacturer: RITEKF - 1
Disc Application Code: 64, Disc Physical Code: 193

4:08:02 PM #8 Text 0 File DlgWaitCD.cpp, Line 448
>>> Protocol of DlgWaitCD activities: <<<
=========================================

4:08:02 PM #9 Text 0 File ThreadedTransferInterface.cpp, Line 838
Setup items (after recorder preparation)
0: TRM_DATA_MODE1 ()
2 indices, index0 (150) not provided
original disc pos #0 + 354096 (354096) = #354096/78:41.21
relocatable, disc pos for caching/writing not required/ required, no patch infos
-> TRM_DATA_MODE1, 2048, config 0, wanted index0 0 blocks, length 354096 blocks [_NEC DVD±RW ND-6500A]
--------------------------------------------------------------

4:08:02 PM #10 Text 0 File ThreadedTransferInterface.cpp, Line 1051
Prepare recorder [NEC DVD±RW ND-6500A] for write in CUE-sheet-DAO
DAO infos:
==========
MCN: “”
TOCType: 0x00; Session Closed, disc fixated
Tracks 1 to 1:
1: TRM_DATA_MODE1, 2048/0x00, FilePos 0 0 725188608, ISRC “”
DAO layout:
===========
Start|Track|Idx|CtrlAdr|RecDep
____
0 | lead-in | 0 | 0x41 | 0x00
0 | 1 | 0 | 0x41 | 0x00
0 | 1 | 1 | 0x41 | 0x00
354096 | lead-out | 1 | 0x41 | 0x00

4:08:03 PM #11 Phase 24 File dlgbrnst.cpp, Line 1832
Caching of files started

4:08:03 PM #12 Text 0 File Burncd.cpp, Line 4120
Cache writing successful.

4:08:03 PM #13 Phase 25 File dlgbrnst.cpp, Line 1832
Caching of files completed

4:08:03 PM #14 Phase 36 File dlgbrnst.cpp, Line 1832
Burn process started at 2.4x (3,324 KB/s)

4:08:03 PM #15 Text 0 File ThreadedTransferInterface.cpp, Line 2654
Verifying disc position of item 0 (relocatable, disc pos, no patch infos, orig at #0): write at #0

4:08:04 PM #16 Text 0 File DVDR.cpp, Line 2379
Recording mode: Sequential Recording Mode

4:08:04 PM #17 Text 0 File Mmc.cpp, Line 21708
Set BUFE: JustLink -> ON

4:08:04 PM #18 Text 0 File DVDR.cpp, Line 2534
Start write address at LBA 0
DVD high compatibility mode: Yes

4:08:04 PM #19 Text 0 File Cdrdrv.cpp, Line 8862
---- DVD Structure: Physical Format Information (00h) ----
Layer: 0, Address: 0 (0 h), AGID: 0; Length: 2050
Book Type: DVD-R (2), Part Version: 2.0x (5), Extended Part Version: 2.1 (33)
Disc Size: 120 mm, Maximum Rate: <not specified> (F h)
Number of Layers: 1, Track Path: Parallel Track Path (PTP), Layer Type: recordable
Linear Density: 0,267 um/bit, Track Density: 0,74 um/track
Starting Physical Sector Number of Data Area: 30000 h (DVD-ROM, DVD-R/-RW, DVD+R/+RW)
End Physical Sector Number of Data Area: 26127F h
End Sector Number in Layer 0: 0 h (LBN: FFFD0000 h, 4193920 MB)
Data in Burst Cutting Area (BCA) does not exist
Start sector number of the current Border-Out: 2FE10 h
Start sector number of the next Border-In: 2FFA0 h
Media Specific [16…63]:
00 60 00 10 20 30 40 50 - 00 00 00 21 00 00 00 00 .`…0@P…!..
00 02 FE 10 00 02 FF A0 - 00 00 00 00 00 00 00 00 …
00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00 …

4:08:04 PM #20 SCSI -1046 File Cdrdrv.cpp, Line 1180
SCSI Exec, HA 1, TA 0, LUN 0
Status: 0x04 (0x01, SCSI_ERR)
HA-Status 0x00 (0x00, OK)
TA-Status 0x02 (0x01, SCSI_TASTATUS_CHKCOND)
Sense Key: 0x05 (KEY_ILLEGAL_REQUEST)
Sense Code: 0x30
Sense Qual: 0x05
CDB Data: 0x53 0x00 0x00 0x00 0x00 0x00 0x05 0x67 0x30 0x00 0x00 0x00
Sense Data: 0x70 0x00 0x05 0x00 0x00 0x00 0x00 0x0A
0x00 0x00 0x00 0x00 0x30 0x05

4:08:04 PM #21 CDR -1046 File ThreadedTransferInterface.cpp, Line 1771
Illegal disc

4:08:04 PM #22 TRANSFER -27 File ThreadedTransferInterface.cpp, Line 1771
Could not perform start of Disc-at-once

4:08:04 PM #23 Phase 38 File dlgbrnst.cpp, Line 1832
Burn process failed at 2.4x (3,324 KB/s)

Existing drivers:
File ‘Drivers\ADPU160M.SYS’: Ver=v3.60a (Lab01_N(johnstra).010529-2218), size=101888 bytes, created 8/17/2001 2:07:32 PM
File ‘Drivers\CDRALW2K.SYS’: Ver=8.0.0.212 , size=2560 bytes, created 10/4/2006 9:42:42 PM
File ‘Drivers\PXHELP20.SYS’: Ver=3.00.41a, size=36560 bytes, created 9/27/2006 4:53:22 PM (Prassi/Veritas driver for win 2K)
File ‘Drivers\atapi.sys’: Ver=5.1.2600.2180 (xpsp_sp2_rtm.040803-2158), size=95360 bytes, created 8/3/2004 10:59:44 PM (Adapter driver for rec)

Registry Keys:
HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option)

It’s probably just not supported in the firmware you have. FWIW, you have the latest available for the ND-6500, but you probably need to customize the firmware with Media Code Speed Edit and then reflash your drive.

What’s the Media ID of these Fujifilm 16x DVD-R’s? BTW, these should be either really good or decent depending on if they’re made in Japan or Taiwan.

http://ala42.cdfreaks.com/MCSE/
http://liggydee.cdfreaks.com/page/6500/

even I am having same problem. I have DELL inspiron with NEC 6500A DVD burner and when I am using SONY 16x or BENQ 16x DVDs to burn the NERO is giving an error “Illegal Disc” and it ejects the DVD…
But the Burner is able to read the Benq 16x and Sony 16x DVD burnt by my friends…

Please please somebody help…I have recently already upgraded the firmware of NEC 6500A, but still of no use…

Thanks

Please be specific with what firmware you’re using and also what the Media ID’s of your Benq and Sony discs are.

If you familiarize yourself with the MCSE program I mentioned above, then you can see what MID’s are supported in each firmware version. Also the best part about MCSE is the ability to replace MID’s with unsupported ones as newer media comes out.

Thanks for your reply and help…
Sorry !! I am not that CD Freak, but as enquired the firmware used is 203D for NEC DVD±RW ND-6500A. I do not know how to find out Media IDs of DVD. Yes, I have downloaded the MCSE program and after running it show SONY 04D1 to D5 - 2x and SONY 08D1 to D5 - 4x, 2x… then how do I replace MIds to support new ones as suggested by you…thanks for yr help !!

You can use DVD Identifier to get the MID of your problem media.
http://dvdidentifier.cdfreaks.com/

To swap MID, then you should pick a Sony MID that appears old (lower number is probably oldest and not on the market anymore). Then click Import and follow the directions. Save the customized firmware and then reflash your drive.

Thanks very much Tqhoang…I have followed your instructions and have managed to re-flashed the drive with new media ID…but haven’t tried to burn on this new media (ie SONY 16x)…will try soon and let u know how did it go…thanks once again…you are genius…hats off to you…keep up the good work !!

Just keep in mind that the MID you swap it with needs to support 8x writing if you want to write at 8x for the new MID.

BTW, I can not take any credit for these excellent programs…only spreading the knowledge. :slight_smile:

Hi Tqhoang you have mentioned that “Just keep in mind that the MID you swap it with needs to support 8x writing if you want to write at 8x for the new MID.” what do you mean by it?? because after re-flashing it shows against SONY16D1 Write Speed 2X…do u mean I should somehow change it to 8x??

Also, after re-flashing, I am able to burn MP3 DVD on DVD-RSONY 16x (and may be Data DVD, but still it is not burning DVD on SONY DVD-R 16x…
I have requested DELL to tell me what all DVD-Rs we can burn on this NEC 6500A, but they have NO answer…they have suggested me to keep trying different media…

I am having the exact same problem wih my nec 6500. I went out and bought a box of panasonic DVD-R discs and they wouldn’t work. So i went out and bought a box of DVD+R discs and it worked perfectly only to then find my panasonic dvd player (standalone) only plays DVD-R & VCD’s! So i had to go out and buy another batch of DVD-R discs to see if they would work, they didn’t. So now i have 2 boxes of DVD-R discs that i can’t burn onto and a box of DVD+R discs that are no good to burn onto because i cant play them!

The firmware i am using for the drive is 2.40 and i’ve been told on another forum (which advised me to try and get help here) that it was the latest firmware version available for this drive.

I have no idea how to flash the drive or where to get what for it, i’ve looked on the NEC website but there is nothing there to help.

I really need some help and fast, i’ve got 4 movies to put on discs for xmas pressies, its 2days away and i’m getting nowhere fast.

Thanks.

Bump…

Basically pick a DVD-R MID that supports 8x. Ex: RITEKG05.
Then import your SONY16D1 MID and have it replace that one.

By “DVD” you’re referring to a DVD-Video right? This is not really a problem with the burner, since it can burn other DVD formats. Which burning app are you using again? Make sure that it’s updated.

Also I assume that you’re either making home-made DVD-Video’s or are ripping your owned copy-protected movies with something like AnyDVD, DVDFab Decrypter, or RipIt4Me.

http://liggydee.cdfreaks.com/page/6500/
The latest firmware for the drive is the 203d. Compare the writing strategy dates to see.

If you’re backing up DVD’s, then you should grab either the Fast or RPC1 variant since this will let you rip DVD’s faster (provided you have a current ripping tool like AnyDVD, DVDFab [Decrypter], or RipIt4Me.

If the Panasonic media is still not supported, please review this thread on how to use MCSE so you can customize the firmware and keep your burner working with newer media ID’s.

I am new to all of this, i don’t know how to flash the device to update the firmware, i’ve never done anything like this before. What do i need to do?

I suggest you take the time to read the NEC FAQ that is a sticky post in this forum.
http://club.cdfreaks.com/showthread.php?t=120934

With that said, I know you’re in a crunch with Christmas and all, so here’s what you need to do in the short term:

  1. Get a copy of the 203d firmware from the page above. If you ever plan on ripping purchased DVD movies, then get the Fast version which has the DVD-video riplock removed from the firmware (details are in the NEC FAQ).
    http://liggydee.cdfreaks.com/page/6500/

[B]DO NOT TRY TO USE THE 4.xx FIRMWARES. THEY ARE FOR DRIVES WITH SLAVE BOOTCODES.[/B]

  1. Get Binflash (get the Win32 GUI build)…this is the tool you use to flash the firmware to your drive. http://binflash.cdfreaks.com

  2. Flash your drive with the 203d firmware and reboot.

  3. If the Panasonic DVD-R’s are not detected, then what you need to do is get a copy of DVD Identifier (to detect the unsupported Media ID) and then use Media Code Speed Edit to update the firmware file (i.e. 203d firmware file) and the reflash your drive with this customized firmware.
    http://dvdidentifier.cdfreaks.com/
    http://ala42.cdfreaks.com/MCSE/

Well That was the easiest thing i have ever had to do, computer related anyway. I thought it would be so much harder than that but it only took 5 seconds!

Tqhoang you are amazing! Thank You So Much!!!

You’re welcome…all the credit goes to Liggy, Dee, Ala42, Kris S, etc.
Just make sure you read the NEC FAQ when you get some free time. :iagree:

BTW have a Merry Christmas! :bigsmile:

tqhoang,
Thanks for all yr help…but I was unable to burn any DVD-Video on Sony 16x…then I bought TDK 1-16x DVD-R and 6500A can burn DVD-Video on this TDK DVD-R and hopefully it can burn data and muisc DVD too (which i haven’t tried)…
But yesterday, I recd an email from DELL with firmware 203E for 6500A which I have re-flashed…can u or somebody out there please let me know whether can I now burn any brand of DVDs or should i stick with TDKs…
Wishing You and Everybody else a Vey Happy New YEAR !!