Nd 5100a doesnt recognize blank disc

Hi, Newbie here.
I have a Dell Dimension 4600c with a NEC nd5100 a cd/dvd writer.
When I try to burn a cd or dvd, I get a message stating that the blank disc is full or not writable. This happens regardless of the software used ( wmp,real,sonic).
The nd5100a will read and play any disc store bought or recorded.
I have updated the firmware at the Dell site.
I can burn using a Lite-on external drive.

Any suggestions?

Thanks ,
Rusty

Welcome to the forum :slight_smile:

Main causes of this problem can be two:

  1. a damaged burner

  2. a very low quality disc.

What discs are you using? Can you do a test of your burner with cd-dvd speed? You can find more informations how to make a test reagind this guide.

Link for cd-dvd speed does not work.
I am using TDK color CD-R 52x 700 mb discs.
I have not gotten out to try a different brand. Should I try a CD-Rw just for grins?
What brand would you recommend?
Oh by the way,
when I put the blank disc in, the drive makes a rythmic clicking sound and I cant hear the drive spin up.
It does spin up and I dont hear the clicking when I play a disc either store bought or recorded.

If the drive make so many clicking sounds, it can be damaged :frowning:

Thats what I was afraid of.
Is it possible for it to do that only in the burn mode?
I am wondering if could be just brand of discs.
Like I said, I only have a problem when trying to burn. Playback works fine

To exclude a problem with a specific media, you can do some tests.

Try to see if there are clicking sounds and reading problems with different brands of discs.

Try also to do a boot from a CD. To do this test you can use for example a live CD with a linux distro. These CDs will not change anything on your system (no linux installation), but if the drive is working you can run linux from the CD itself.

A good example is Knoppix.

Not sure if this counts but I did install Sonic from the CD that came with the PC with no problems.
I did this AFTER I started having problems.

It appears to read cd’s and dvd’s fine. Only makes noise with a blank cd.
I am going to try a different brand disc.
By the way, I first encountered the problem while trying to burn some docs to a dvd. When that didnt work, I changed to a cd.
If I use WMP, I eventually get code COOD 11AB: Cannot burn files to CD
I tried chaging speed, this thing just doesnt recognize a blank disc as being blank

Is the Sonic you installed a packet writing software? If yes, I suggest to uninstall it, because these packet writing softwares are well know to give many problems.

Try to uninstall it to see if it solve.

Oh, I did try several different discs from the same package.
Both the dvd and cds I tried were TDK
The dvd was TDK color DVD+R 1-16x

TDK DVDs are know for their variability. Under the same brand you can find many different disc types (mediacodes). most of these, however, are low quality discs. If you are lucky, you can find some Taiyo Yuden discs under the brand TDK, but you must be really lucky :wink:

Ok,
What brand would you recommend?

Best media available are Taiyo Yuden and Verbatim (NOT the “pearl white” series).

You can find much more information in Blank media forum

Or, if you can get them, Maxell Xtreme Protek/Plus series.

Had the problem before sonic was installed.
I added that to let you know that the player could read a software disc.