ND-3540A freezes software, never burns!

vbimport

#1

My latest attempt is on Nero 6.6.0.15 (retail), though I’ve also tried downloaded demos of other software. I’m on Win2K (5.00.2195 sp4). I’m starting at firmware 1.01, drivers are MS, 5.0.2183.1, and I’m sure someone out there knows exactly what that means.

First, the demo programs. They all freeze when I try to burn. Simple as that.

Since Nero is a decent brand, I’m sticking with that while troubleshooting. Here’s the deal. I can read DVDs and read/burn CDs, but not burn DVDs. As soon as I click “Burn”, it goes to the status page and freezes. I have to reboot in order to close the software (hard reboot, even). NEC tech support is absolutely worthless, and the Nero people have suggested removing old drivers and cleaning my registry, which I have to no avail.

Any suggestions? I’d really love to get this to work! If there’s any other software, hardware info you guys need from me, I’ll gladly oblige.

Thanks!

-Jeff


#2

Yo Jeff-

Welcome to the forums-

Look in your control panels “Add/Delete” section for anything Roxio or anything InCD - and REMOVE them!!! - as it sounds like a software conflict - and these two will surely lock up with Nero IMO

Mike


#3

Another thing to check:

The drive should be in UDMA mode 2 (device manager>Atapi/Ide controllers>relevant channel for your drive>properties>advanced tab) - if not you must fix this first (ask how if relevant)

But Bigmike definitly has a point, this sounds like a software conflict. Uninstall any burning app you may have installed including Nero, reboot, reinstall Nero, reboot, and see what happens.

Good luck :slight_smile:


#4

You could also try using Nero CD-Speed “create data disc”. This will waste a disc but its worth a try. You can also use Nero Infotool and make sure the Nero ASPI layer has been installed and functioning.


#5

Thanks for the suggestions! I had an older version of EasyCD Creator that I uninstalled, but encountered the same problems. I also cleaned my registry and used a “driver cleaner” tool sent to me by Nero. Same deal. So that rules out a software conflict.

Checking my drive mode as suggested by Francksoy? I’m afraid I’m a tad ignorant in that department. Here’s what I have under my IDE/ATAPI folder in Device Manager:

VIA BM Ultra DMA Channel (2 of these)
VIA Bus Master Ultra ATA Controller

Neither of these has mode settings, and unfortunately I wouldn’t know where to look for other IDE controllers.

I also did check that the Nero ASPI is functioning, and it is.

My other nagging question is, could this simply be a driver problem? I’ve looked on NEC sites for drivers, but nobody has one for this particular model. Right now I’m just using the one that Windows found for me.

Thanks again for all your help! I’ll get this thing figured out even if I have to gasp learn something from it!


#6

I have had the same problem and have not found a way to use my drive.

Im going to try a clean install of windows and see if that helps at all.

Lemme know if ya find a solution


#7

“VIA BM Ultra DMA Channel (2 of these)
VIA Bus Master Ultra ATA Controller”

OK so first thing is to uninstall the 4in1 VIA package, this will go back to Microsoft IDE drivers, this has shown many times to be better for DVDRW drives.

“Neither of these has mode settings”

Have you right-clicked or double-clicked on these ;)? If so, maybe the VIA drivers prevent user access to the channels properties… if not, do it…

“could this simply be a driver problem? I’ve looked on NEC sites for drivers,”

No, no, no :disagree: . NO special driver is needed for any DVD drive in XP, not even in Windows98. Drivers are necessary only for DOS/WIN3.1 operation.
“Right now I’m just using the one that Windows found for me.” - no problem, that’s normal.


#8

Woohoo! Thanks, Francksoy. I uninstalled the VIA drivers and let Windows supply its own. Now Nero burns DVDs just fine! Damn you all to hell, VIA, but at least it’s working now. :bow:


#9

Yo-

Another happy freaks customer-

Mike


#10

“Thanks, Francksoy”

You’re welcome :slight_smile:


#11

Hi all, im new here, i’m having the same problems with my NEC drive and i also have a via bored so lets hope the previous help works, i’ll keep you posted :slight_smile:

ps: my dvd burner is an NEC 2500A but im hoping itll be the same


#12

Welcome to the forum :slight_smile:

“i’ll keep you posted”

Please do! :iagree:


#13

well ive uninstalled the via drivers (i think) and it auto installed some drivers (hopefully microsoft) so here goes with the burning test


#14

“OK so first thing is to uninstall the 4in1 VIA package, this will go back to Microsoft IDE drivers, this has shown many times to be better for DVDRW drives.”
Francksoy

Great tip! I have the same burner and also had the freeze up problems. I have tried lots of things and been very fruststrated about my new burner, but the uninstalling of the VIA IDE drivers worked for me. I hate VIA for this. And thanks Microsoft for making something that works well.

Thank you Francksoy.


#15

Hu! :eek: I had no idea so many people were plagued by this problem!

i wonder if VIA solved this issue with their recent drivers… :confused:


#16

hmm i wonder if maybe i didnt uninstall them right? as mines still giving me problems

i only had 1 thing in IDE Controllers called Via, and i uninstalled it but then when windows reinstalled it it reinstalled it as via, does that mean it reinstalled the via drivers again?


#17

Uninstalling the VIA 4in1 drivers is done through the “add/remove program” control panel :wink:

If you just uninstall the IDE controller in the device manager, when you reboot it actually re-installs it with the same driver as before…!


#18

i think i have the same problems, when i use the Nero infotool it says it can read and write just fine, but when i try to burn it wont’ work (cd’s or dvd’s, even on my old cd burner) so it’s not the drive but can anyone help me with this and make it burn somehow? >.<


#19

Hi Eclipseboy, welcome to the forum.

You’ll have to give us much more precisions if you want any help!


#20

This looks like the right place to post my problem–please bear with me as I am technically not too savvy, but I will try to provide any information that may be relevant.

My ND-3540A arrived yesterday along with a BYTECC ME-320U2 external enclosure. My computer runs Windows XP, and was purchased in early 2001. There is only USB1 connectivity so that is what I am using.

The device itself arrived devoid of any software necessary to make it run. There was a drivers CD but this is not needed for Windows XP.

Discs can be inserted into and ejected from the drive with no problem. I have four DVDs here–one of “Mulholland Drive,” one of “Primer,” one of some photographs I took in Greenland in July, and one blank one (Memorex DVD-R).

When I put in (a) Mulholland Drive, both my existing DVD drive and the new NEC device recognize the movie and (barely) play it using VLC Media Player (Windows Media Player and RealPlayer will not play it)–but the old one plays very jumpily, and the new DVD-RW only plays for about five seconds before giving up and freeze framing it; (b) “Primer,” neither device will play it at all (beyond the root menu); © my Greenland pictures, they show up on the preexisting internal DVD drive but not on the NEC device (it recognizes the files as TIFFs but will not open them, then it freezes Windows); and (d) the blank DVD, the NEC burner freezes when I double-click on the disk, so I have to hit ctrl-alt-del, and the existing DVD viewer says “Windows cannot read from this disk. The disk might be corrupted, or it could be using a format that is not compatible with Windows.”

Windows won’t let me update anything, because it claims (perhaps correctly–I did not set this system up) that my copy of Windows XP is illegal. NEC will not provide support for this item when used externally.

All I want to do is be able to make hard copies of my files and many travel photographs. I have no interest in being able to play or copy movies onto DVD, though it might be nice someday. I have no DVD-related software other than what is mentioned above (and DVD Shrink which I downloaded yesterday)–my CD-related software is Nero 5.5.9, and I have iTunes and EasyCD-DA Extractor 7 also. I have no idea whether the NEC device will freeze the software because it will not even recognize a blank disc.

Thanks in advance for any replies to this rather long post.

Chris