ND-3540A External

vbimport

#1

Hi–I posted on an existing thread but got no reply, so I thought I’d start a new one. Please bear with me as I am technically not too savvy, but I will try to provide any information that may be relevant.

My ND-3540A arrived yesterday along with a BYTECC ME-320U2 external enclosure. My computer runs Windows XP, and was purchased in early 2001. There is only USB1 connectivity so that is what I am using. Please let me know if running this on USB1 is enough of a problem (other than slowness) that I should get a USB2 connection somewhere.

The device itself arrived devoid of any software necessary to make it run (expected). There was a drivers CD, but this is not needed for Windows XP. Discs can be inserted into and ejected from the drive with no problem. I have four DVDs here–one of “Mulholland Drive,” one of “Primer,” one of some photographs I took in Greenland in July, and one blank one (Memorex DVD-R).

When I put in (a) Mulholland Drive, both my existing DVD drive and the new NEC device recognize the movie and (barely) play it using VLC Media Player (Windows Media Player and RealPlayer will not play it)–but the old one plays very jumpily, and the new DVD-RW only plays for about five seconds before giving up and freeze framing it; (b) “Primer,” neither device will play it at all (beyond the root menu); © my Greenland pictures, they show up on the preexisting internal DVD drive but not on the NEC device (it recognizes the files as TIFFs but will not open them, then it freezes Windows); and (d) the blank DVD, the NEC burner freezes when I double-click on the disk, so I have to hit ctrl-alt-del, and the existing DVD viewer says “Windows cannot read from this disk. The disk might be corrupted, or it could be using a format that is not compatible with Windows.”

Windows won’t let me update anything, because it claims (perhaps correctly–I did not originally set this system up) that my copy of Windows XP is illegal. Meanwhile, NEC will not provide support for this item when used externally.

All I want to do is be able to make hard copies of my files and many travel photographs. I have no interest in being able to play or copy movies onto DVD, though it might be nice someday. I have no DVD-related software other than what is mentioned above (and DVD Shrink and DeepBurner, which I downloaded yesterday)–my CD-related software is Nero 5.5.9, and I have iTunes and EasyCD-DA Extractor 7 also. The NEC device appears to freeze DeepBurner when I try to use it.

A search of the hard drive (with regard to a related post) shows up 8 “via” items (these do not come up in “Add/Remove”):

(in Windows\inf) viafir2k, viafir2k.pnf, wdma_via and wdma_via.pnf
(in Windows\drivercache\i386) ac97via.sys.av and viairda.sys.av, and
(in WIndows\system32\drivers) VIAAGP and viaide

Would deleting some or all of these help?

Thanks in advance for any replies to this rather long post.

CK


#2

One thing is certain…you will definitely need USB.2.0!


#3

usb 1 isn’t the best for playing dvds or copying, better running the nec through a usb2 card, and another pointer, maybe updating nero to the latest version


#4

usb1 = 12Mb (notice small b for bit) = 1.2 MB (big b means BYTES) = almost slower than 1x (1.150MB) take away cpu overhead and error correction and you are guarenteed to fail…

usb addin cards are hit and miss. you should spend some time with SEARCH to find others experience instead of having to replicate all the prior testing.

find the external threads code consolidated them.


#5

NEC DVD burnners especially the 3500 and 3540 will not work in a bytecc case.
I tried and failed using 3 different bytecc cases. I found out from other threads that the prolific chipset works with BENQ and NEC. I tried it and it does work. My NEC 3540 and BENQ 1640 both work in a case with a prolific chipset. Both burn at 8X, I did not try 12X or16X

Pioneer burnners 105 and 106 work in the bytecc case which uses the Ali chipset. I have not tried any other DVD burner`s.

Other members that read this thread let us know what you use.

Dealsonic sells External cases and tells you the chipset.

I dont know if you can use USB1.1. I have a PCI usb2 card from Belkin and it works well.

Hope this helps

Carthoris


#6

Well, that was definitely part of the problem. I got an Adaptec USB 2.0 PCI card and hooked it all up, and now the device:

  • plays back prerecorded DVDs like a dream; and
  • appears to burn data CDs with blinding speed, but
  • still won’t burn a data DVD (which is what I bought the thing for).

When I put a blank DVD (Memorex DVD-R 16X) into the device it will not allow me to open or view it. When I try to burn a DVD, the process appears to work fine, but when I put the “finished” DVD into the device and try to open it, I either freeze Windows or I get the message “F:is not accessible. Incorrect function.” When I put the DVD into my pre-existing (internal) DVD “Windows cannot read from this disk. The disk might be corrupted, or it could be using a format that is not compatible with Windows.”

I am using DeepBurner as my burning software, and also have Nero, iTunes and EasyCD-DA Extractor on the system. I have had virus problems before, so there may be something sinister going on. Meanwhile, now that I have a slightly working device, I can search the forum to better effect.

Thanks as always for any help.

CK


#7

Sorry–did not see Carthoris’s reply (we were writing at the same time maybe). Is this true about the Bytecc case? Any other opinions would help.

I just went into preferences for the drive and switched on CD writing. Duh. Still making coasters though.

Also, any way to change the subject line of this thing? I meant to write something more detailed but forgot.

CK


#8

OK–I deleted Easy CD and reloaded DeepBurner, and was just able to burn my first DVD. So I doubt the problem is with the Bytecc case.

But now I am having a problem I used to have with my (internal) Benq CD Burner–the software would indicate burning had begun, and begin counting down, but I could hear that the CD (or, now, DVD) burner had not begun spinning. Then, when the software indicated the “burn” was complete (sometimes on time, sometimes ahead of schedule), I would have a shiny new coaster, at times accompanied by a memory dump with varying messages such as “fault in nonpaged area” among others.

Any ideas? Anybody out there?

CK


#9

allow me me back you up a little –
Go into Device Manager -> (right click My Computer | Properties | Hardware tab | Device Manager) – or – Start | Run CONTROL SYSDM.CPL
Hardware Tab | Device Mangler.
use “View Devices by Connection” - do you see Advanced Configuration and Power Interface (ACPI) listed ?? - and is most every device beneath this tree ??

Then still in there (may want to switch to “View Device by Type”) - look under IDE/ATA ATAPI Controllers - and check for correct UDMA settings of your HDDs and your ODDs -

Also while in DM - check the USB Controller Properties (Enhanced / Open Host Controller ) - to see if drivers are loaded. Yes XP(SP1) has native USB 2.0 driver support, but sometimes you need to “Update the Driver” from within Device manager - to get the system to use/recognize them,or did you just install the Adaptec ones off the CD that came with the PCI card

OT note; – dang…why is it so hard to find a thread here? - the DaTaxman(?) IDE/ATA Controller Sticky, I’ve used the Search function 5 times now, and it don’t come up - I looked under General Hardware section…bah :frowning:

BTW - You can edit your posts only up to 30 minutes after posting chris

*Edit;
How long are the DVD burn taking - CD Burns ?
(I’m trying to acertain whether or not you’re achieving USB 2.0 speeds)
…you could try Nero’s CD/DVDSpeed.exe in it’s toolkit - and run the Tranfer Rate test - can you attach images of your results ?


#10

EyeforOne yes I see ACPI and everything is listed directly or indirectly under ACPI except: audio codecs, legacy audio drivers, legacy video capture devices, media control devices, microcode update service, plug and play software device enumerator, terminal server device redirector, and video codecs.

As for UDMA settings (I checked secondary IDE yesterday per another thread here–I do search before asking)–Primary IDE for device 0 is DMA, for device 1 is PIO. Secondary IDE for both are DMA, and the VIA Bus Master Controller does not let me adjust such settings. Should everything be on DMA, or is the PIO setting for Primary IDE “device 1” correct?

One other item–the new NEC drive burns CDs beautifully–just not DVDs (won’t even spin up except one time this morning).

Thanks again.

CK


#11

Sorry–just saw the end of your post–DVD “burn” for a couple of GB takes 15 minutes or so at 5X speed, but as I say there is no real burn as the disk doesn’t ever start spinning. The one successful burn this morning was about 1.3GB but I was on the phone so not sure how long it took–pretty quick.

Data CDs are about 3 minutes at 40x speed or so. Not sure what you mean by a picture.

CK


#12
for device 1 is pio

pio mode is always slower, you need to have this on dma mode


#13

anyone with nec3540 on prolific 3507 chipset firewire hitting 16x?
i cant hit 16x at all, not matter how. usb2 needless to say.:frowning: