ND-3530A Burning/Reading Problem

vbimport

#1

So I’m getting somewhat annoyed with my dvd-burner. At first it was working just fine, then after some time it began having problems burning things as simple as data cds and dvds. I’ve tried setting lower speeds and that usually worked, but the last time I tried to burn a dvd it failed miserably on me. It wouldn’t burn a data dvd using copy to dvd even at the lowest speed, so I checked the forums which suggested to get new firmware, which I did.

Now here is my problem, first of all, the files on the dvds which I burned take forever to load (they’re .mkv files) and on top of that my standard audio cds now skip everytime I start up a song. So my question is should I get an older firmware, or try out something other than the stock version?


#2

Hi :slight_smile: - welcome to the forum.

Please mention the exact disc models*, burning speed and firmware version. :wink:

  • For DVD, download DVDIdentifier to check the mediacode.

#3

The Speed is 4x
New firmware I got from the dell support site (since my comp is a dell) version: 1.04 C
The DVD itself is a Sony DVD+R The Media Code section was somewhat confusing so I’m going to copy the identifier instead, if that isn’t sufficient could you please tell me what part I should copy?


Unique Disc Identifier : [DVD+R:SONY-D21-000]

Disc & Book Type : [DVD+R] - [Not Available]
Manufacturer Name : [Sony Recording Media Co.]
Manufacturer ID : [SONY]
Media Type ID : [D21]
Product Revision : [Not Specified]
Blank Disc Capacity : [2,295,104 Sectors = 4.70 GB (4.38 GiB)]
Recording Speeds : [1x-2.4x , 4x , 6x-8x , 6x-16x]

[ DVD Identifier V5.0.1 - http://DVD.Identifier.CDfreaks.com ]


#4

Meaning? 15s? 30s? 1mn?

my standard audio cds now skip everytime I start up a song
By “standard” you mean commercial, pressed Audio CDs?
These skip in the 3530?
Or are you referring to audio CDs burnt in the 3530 that skip in a CD player?

You should first check DMA: Windows sometimes reverses to PIO mode on its own, for obscure reasons. Check the link in my sig to check and possibly re-enable DMA.

Also read this http://club.cdfreaks.com/showthread.php?t=83984 and check if anything “rings a bell”.