ND-3520AW wont burn SONY08D1

vbimport

#1

I just got some Benq 8x DVD-r’s from my freind … my ND-3520AW wont recognize/burn to them … I tried updating to NEC’s stock 3.04 or w/e still nothing… then I used that new Liggy & Dee NEC ND-3520A firmware… still nothing… is it possible for my burner to burn these discs?.. thanks ahead of time…


#2

SONY08D1 works just fine for me at 16x on my 3520 :slight_smile:


#3

why do you think they wont burn then?

what firmware do you have?


#4

I don’t understand your problem?
Firmware 3.04 should burn these discs fine at 16x.

Is it possible you are trying with a defective disc?
I purchased 50 BenQ brand SONY08D1 from meritline and the top few discs on the spindle were defective.
How many discs have you tried?


#5

Yes,mine too.I burned 16x at 3520 Liggy & Dee NEC ND-3520A firmware

That`s weird

I purchased 50 BenQ brand SONY08D1 from Futureshop, and first disc on the spindle was defective,too.
I`ve just burned few discs.no problem so far.


#6

Hey if it is the same batch as the one I got from CDfreak Shop a few weeks ago, then don’t spend you time with it.
I am able to burn them with both my BenQ and my liteon but they can’t be read (or hardly). PI/PIF is high like hell !!! Even my mitsui (fake tayo) are 1000 times better!!!


#7

I have no idea… I got this batch from a freind and he had burned some of them already… Ill go through the whole bunch see if they are all like that…


#8

tried like 20 discs… still nothing… i recorded me trying to burn an image with nero and the message poping up … as well I did a disc check with nero to display the disc’s info… maybe you guys can get a better idea of whats going on…

http://ca.geocities.com/ggenov0571@rogers.com/1.avi


#9

looks like the puny geocities bandwidth got popped

"This page is unavailable.

We’re sorry, but this page is currently unavailable for viewing. Please try again later, or search Yahoo! GeoCities for other pages that interest you."


#10

great… I have nowhere to upload it either… :confused: … try geocities again later on…


#11

i have problems with discs. i bought a batch of 2x50 ridisc and they dont burn on my nec3520aw firmware, i get calerbration error!.. i have some ritek disc g05 and they burn perfect.


#12

Mine burn fine except they end up burning at 4x. Using 1UF here. :frowning:


#13

Had that problem, try reinstalling Nero/upgrading to a newer version. It has nothing to do with the burner or the media.


#14

tried the ridisc on my old dvd writter sony 500ul and it burns ok. myabe its the nec writter that doesnt support the media. i also got a batch of datawrite titanium gray 8x dvd-r’s and they are crap dont even burn on my sony and nec writter avoid at all costs bad media.