ND 3520 Burn Failing

vbimport

#1

Hi guys,

I recently installed an ND3520A, and it fails to burn anything. I use nero, and set it to determine max speed (x24 for a cd) and simulate the burn. This is fine but when the burning actually happens it hits 98/100% and reports the burn has failed.

Any ideas?

Thanks


#2

Hi there, welcome to cdfreaks.
Please give us some more information.
What discs are you using?
What firmware is loaded on your 3520?
What specific version of nero?


#3

I’ve tried a range of CDs - Princo, Verbatim and Memorex.
The firmware is just as it came out of the box
I’m using Nero v6.6.0.6


#4

Please tell us which computer you own and operating system. Is NEC burner in primary or secondary IDE and as master or slave? And the same for your hard drive.

I know it’s a lot of info, but I think its necessary to find out a solution.

I advise checking if DMA is working.


#5

this writer is not good burning cds faster that 16x (well my 3500 doesn’t)
try 16x and see if it works, that cured my cd burning problems.

PS
I have found OS and PC to be completely irrelavent to burning problems.
(unless nvidia chipset on mobo).


#6

The drive is set as the master on my secondary IDE cable. My system hard drive is SATA, with a secondary drive on the primary ide cable. I’m running Win XP Pro.

no sigs so i’ll stil my spec here:

AMD Athlon XP - 2500+ @ 2205mhz | Abit AN7 | Hurcules 9800SE AIW + softmod | Kingston 512MB PC3500 DDR RAM | NEC ND 3520 | WD Raptor 37GB | Seagate 200GB

I’ve just burned a CD at 8x successfully. I’ll increase it and try a DVD next!

Thanks for all the help, a great welcome :bow:


#7

That computer kicks mines in the bu… :smiley:

Have you tried DMA configuration?
Perhaps DMA is off in NEC or even DMA config at BIOS is not correct.
I think it should be set to “auto” .

I think transfer rate from hard disk may be wrong, but using a Raptor… it looks hard to believe. Anyway if there is a buffer underrun, I guess NEC (as any new CD recorder) has it’s own buffer underrun protection so the CD won’t be a coaster unless this protection (burn proof , burn link and so) is off.

HAve you tried VIA 4 in 1 (or the new VIA drivers. I don’t remember the new name) ?
IT solves DMA and IDE related problems…


#8

I use nero, and set it to determine max speed (x24 for a cd) and simulate the burn.

Allow me to get this right, you are saying your hard drives cannot sustain a transfer rate of more than 3,600 kB/s (24X)? Or was it a copy-on-the-fly? The determine max speed option determines the speed of the slowest source, not the destination. If 24X was indeed the max source speed, then I suggest looking into problems with the data source.


#9

I removed the drive from device manager, and reinstalled it, set the DMA to auto and i’m running full steam. Just trying my first DVD having got 48x on a CD! Thanks for the suggestions!