ND-3520 Big Problems

vbimport

#1

I recently purchased a ND3520a with a Galaxy Metal Gear Box USB2.0 enclosure. When I plug the burner in via USB, Windows XP automaticly installs the the burner. In my device manager it shows that I have the NEC burner installed as well as a USB Mass Media. Anyways, whenever I try to open any program that would utilize the burner, the program freezes before opening up (this includes NERO and Windows Media Player). If I take the USB plug out the application will open up normally, but if I plug the USB back in the application will usually freeze again if I click options, etc. When I happen to get Nero open, it will not even recognize the ND3520’s drive, only my factory CD-RW is recognized. I have downloaded other simplier burning software and a couple have recognized the burner but they will not burn to it (will usually say there is not enough space on the disk). These lesser programs also freeze upon opening. I have also tried playing a movie DVD or music CD in the driver with Media Player and the Media Player will usually just freeze up. I haven’t been able to do anything with this investment. This is my first burner. Can someone PLEASE help me. Thanks

NEC ND-3520a with original firmware
Windows XP SP1
USB ports are 1.1 however the enclosure’s USB2.0 is supposed to be backwards compatible
Nero is the only burning software currently installed on system


#2

Thanks for listing all your specs. I have never seen anyone try to use a burner on a USB 1.1 bus. Given the limited throughput you have available I would be surprised if it would work. I think this is what your software is telling you. I would go to Newegg and get yourself a USB 2 addin card, but wait a bit until the experts weigh in. I might be wrong.


#3

I just bought an enclosure as well and have experienced the same thing with my NEC 3500 … well sorta.

Everything is very slow and at one time my lap top lost connection, the drive just disappeared from as being connected. The lap top is a PIII650
I had to turn off the enclosure and turn it back on to get it to recognize it again. Unplugging the USB port didn’t affect it.
Hooked it up to a PII 350 running Win 98SE and the first attempt to burn failed. Slowed down the speed and it worked … but took three - four times longer than it should even at 16X.

I’ve already looked up the price of the USB cards and the PMC cards, they are dirt cheap. So I will be ordering them 8)


#4

As said above, USB1.1 can hardy be usefull.

As a test try to benchmark the setup, get free Nero CD-DVD Speed test program and see what transfer rates you get on clean pressed DVD-Video, Single Layer. This is as good as the interace can be …


#5

I am assuming that your using a earlier motherboard without USB2.0 I have the same enclosure that you have and I swap around between a harddrive and a DVDRW. Neither will work when I plug into the USB1.1 port. Not all USB2.0 devices are backwards compatible. If it did work it would undoubtably be very slooow. I recommend you buy a PCI USB2.0 expansion card and install it in your computer and run it off of that. If your motherboard doesn’t have USB2.0 then it is probably atleast a couple of years old. You really need to upgrade your system to a later M/B with at least a 2.0 MHZ cpu and 512k of ram as a min to be able to get decent burning times.


#6

since everyone is already telling you… why not pile on. check on the specs on external usb and you will find that 1.1 limits cd burning to 4x that would be on the order of .25x dvd maybe .5 not totaly sure.

my guess on the problem is that you are having a chipset attack. my guess is that it will not work even with an addin card as usb uses host processor and even the addin cards have specs higher than 350 mhtz. OP if your computer is an 800 mhtz or higher then buy a card otherwise start planning on a new computer before you worry about dvd burning cause this is not likely to be your last problem. hard drive throughput on an older computer for instance would be no where near what would be needed for 16x let alone 8 or 6x even. and a laptop will not have a hard drive that has very high speed (4200 rpm max?) as well.

in short naaa gaaa daaa it.