ND-3500AG - strange issue with slave device

vbimport

#1

I have my ND-3500AG on my secondary IDE as the master, and my old Lite On 40125S as the slave. With the L&D firmware (2.TC), the slave device will only be detected on the first reboot after the firmware is flashed. Afterwards, my Lite On does not show up at all, not even in the BIOS. My drive is a rebadge by Kanguru. Is this a known issue? I wasn’t able to find anything about this.


#2

Sounds like you might have a jumper conflict.


#3

I’m positive it isn’t. I’ve tried with the 3500 as the master and the Lite On as the slave, and I’ve also tried setting both to CS, to no avail. The Lite On only shows up the first reboot after a firmware flash.


#4

Ok, if communication isn’t the problem. Although one would need to try a new cable to be sure. You got the blue connector to board right?

If so, the I would suspect a power issue. Swap the power connectors on the two drives and see if the other one doesn’t appear. The reason why the drive appears after a flash might be an artifact of doing a warm reboot vs. a cold boot???

I really don’t see how flashing one drive should make another go missing. But you could flash it back to a stock firmware and see what happens.

Good luck