ND-3500AG and RiData 8x DVD+RW Media

vbimport

#1

Hi,
I have a problem. I purchased these RiData 8x +RW discs and tried using them with Nero 7.0.5.4 and Ashampoo 6. Both are not working and not able to let me even format the disc. At first I thought it was a firmware issue with the NEC ND-3500AG drive I have, because it wouldn’t even detect that there was a disc in the drive. So I upgraded to 2.1a firmware. That at least made it so it could see the media in the drive. But now when I try to burn something or erase the disc I get an “illegal disc” error with nero and Ashampoo gives me a “Could not format DVD” error. Is there anyway I will be able to use these discs? Or does anyone know a workaround I can try? The person I bought these from won’t refund my money.

Any help would be appreciated.

Thanks.


#2

Yes, this has happened to me as well. NEC-3500A & this media. I don’t buy this media for myself, but once, somebody brought me 4 of these & asked me to burn 4 movies to him. It couldn’t, saying that error message and I used 4 Sony 08D1 medias of mine. I told him that either his media was junk, or he stored it in very unhealthy conditions & became junk. But if you say this, it might be an incompatibility with this recorder, its firmware & this media


#3

I don’t think that the NEC 3500 is capable of handling these 8x RW media. The latest burners are but not earlier models.

Stick with 4x RW & you should be OK.


#4

Yup, my thought also.
Without a firmware update they cannot be used…


#5

Oh. I thought that I would be able to burn at 4x still even though they are 8x media. Just like if you have a CD-R that burns 46x you can still burn at 8x if you wanted to. I guess it doesn’t work like that with RW…

Does anyone know if there is any updated firmware to burn 8x? I checked around and didn’t find anything.


#6

More likely a hardware issue than firmware so I’d guess you’re out of luck. Of course I don’t have a 3500 so I could be wrong.

I’ve just tried an 8x +RW (Ricoh) in my 2500. It doesn’t like it one little bit. I know that the 3500 is a later model but it was still 4X +RW rated so I’m even more convinced it won’t work for you.


#7

HOW should this be possible?
The hardware cannot burn DVD±RW faster than 4x.

If you have luck they can be recognized and burned at ca. 3.3x…

I think I have to test some 8x +RW and 6x -RW with my 3500.


#8

Well I figured even though they are 8x discs they could be burned at 4x. But it is not even recognized to be burned at 4x or 3.3x only 2.4x and that doesn’t work.

Like I said I thought it would be like CD-R’s?


#9

No, RWs are different.


#10

Damn, that is what I figured. Well thanks for the help.
Looks like it might be a good excuse to get a new drive!


#11

I have the same problem. I have an NEC 3500 AG drive and tried to burn some 8x +RW Memorex discs. That didn’t work. Then I bought a 25 pack of Ridata
8x +RW’s. They didn’t work either. I’ve been using this drive for about 3 years now, and it still kicks out flawless burns. I’m not about get another drive. It burns GREAT at 8x on Taiyo Yudens and Verbatims. The burns come out clean and I don’t get any freezing or skipping on the DVDs I play. THAT is much more important to me than being able to burn RW’s at 8x. Even though this message doesn’t really solve anything, I posted it to let people with this drive see that it probably isn’t capable of burning on 8x +RW’s, as NONE of us have been able to do it.


#12

I’m fairly sure the NEC ND-3500AG pre-dates the introduction of 8x DVD+RW media, and that the drive cannot burn such media properly.

I suggest you get some 4x DVD+RW media or a new burner.