ND-3500 not reading cd-rs

vbimport

#1

Hi,

I burnt a few cds with my new ND-3500, and they would read back fine, as would other cds.
But this morning it would not read any cds at all, but all my other drives would. It still reads dvds that it wrote itself though.

Any Ideas? Do you think I have a faulty drive?

Any help would be appreciated!

Jake


#2

Come on, someone must have an Idea! This is driving me crazy!

Thanks


#3

Anyone??? :sad:


#4

Well as you state the burned CD’s did play back correctly the day before and now they are not. If your OS environment didn’t change in some way the day after the CD burning session then maybe something is wrong with the drive. If the problem as you describe, happened to me for no logical reason, I’d exchange the drive.

Good Luck! :slight_smile:


#5

i am also having the exact same problem but with cd-rws. i have windows xp sp2 installed and problem burning cd-rw though lite on -811 installed on the same computer using nero burns fine. I checked neros website and nec-3500 is not there in the support recorder or maybe its sp2 issue. I am using the lastest version of nero and i got the same problem with alcohol also. I am using memorex ultra speed cd-rw(tried to burn with a lower speed but same result). can anyone please help.
thanks,
dvd_rw


#6

strange,
is no one else having this problem with cd_rw and sp2.
thanks,
dvd_rw


#7

Strange, but I’m having similar issues – with DVDs. I haven’t tried CD-Rs. When I first got it, I used Nero CD-DVD speed to benchmark it. It worked great and it put to shame my superb ND-2500a (which burn zero coaster so far and made me extremely happy). A day later, I was going to run the same benchmark and it kick off “seek error” messages all over. I’m using the same DVD+R that I did before. I tried to bench it using an original DVD movie and I got “seek error” as well. The same DVDs work fine in my Pioneer DVD-116, so the commercial one wasn’t protected as far as I can tell. I flashed it with Dangerous Brothers speed-unlock firmware (2.16) to see if it made a difference. Same errors. I flashed back to the original firmware (2.16) that I had backed up. Same problem. I did a whole bunch of stuff on the computer, like changing the drive from slave on sec controller to master on sec controller, changed cables, etc, and it still gave the same result. Puzzled, I searched the web in vain for similar issues. I finally called Newegg and I got an RMA to exchange it (They’re out of black, btw). Then I find this thread, which makes me wonder what’s going on. If you guys and gals find out anything, please let me know. I’m afraid to see the same thing happen with the new drive. Nero, btw, is 6.3.1.15 and I’m running WinXP with SP1 on an AthlonXP 2400+, Asus A7v8x mobo.


#8

ya know I’ve had my drive for about a month, give or take and I haven’t made a coaster. I’ve burned audio cd’s mp3 cd’s data disks with CD/DVD speed and not one flaw. So if your having problems My guess would be media, or drive. I don’t use cheap media.


#9

I forgot to post the media info: The DVD+R that I used for benchmarking is an Imation (RICOHJPN R01 in Nero InfoTool), the DVD-R that I burned with the 3500a, which couldn’t be read later, is a Ritek G04. Both media had been rock solid in the Pioneer and the ND-2500a drives.


#10

Well if it isn’t the media I’d definitely guess Drive. What FW version are you using?


#11

I decided to send mine back. Its being collected today and hopefully it won’t take dabs.com a long time to send me a new one. There seem to be a few posts with this kind of prob…


#12

Yep! Somehow I think this drive is not well made. I have sent my back already.


#13

This is somewhat alarming, but not completely unexpected.

Both Nec ND2500A and 2510A seem to have issues with reading back some of their own burns, regardless of media quality, firmware or burn speed (* often these “unreadable” discs read back perfectly in all other drives).

I was hoping the problem would have been fixed for ND3500, but your posts suggest otherwise.

I hope other people could chime in, if they have problems reading back burns done with their ND3500 burner.

In all fairness, it must be stated that there seem to be many people who are not suffering from this kind of problem on their Nec ND25x0 units, although some unlucky ones are.

According to some, NEC is aware of the reading problems with 25x0 series, but it remains to be seen if it’ll get fixed.


#14

Has anyone found a solution to this problem yet? I am having the same issue.

http://club.cdfreaks.com/showthread.php?p=700064#post700064


#15

I had a problem with erasing cd-rw and found that on CloneCD “hide cdr media” was the cause.