ND-2510A speed issue!

vbimport

#1

Hey I have recently recived my very first DVD burner, a NEC 2510A (same price as 2500A).
Unfortunatly I can only burn at low speed, 25 min for a 4.7 GB burn that is as far as I know less than 4X.
So far I’ve only tried Singapore made MCC03 sold as Verbatim 8X. The burners write buffer is flucturating wildly which leads me to belive that I have a data transfer problem. The Burner is configured as secondary master on a 80 lead ultra ATA 133 cable. The problems exist both during transfer from PATA and SATA harddrives and the Nero speed test says that the harddrives should be fast enough. And DMA is enabled on the drive.
I use Nero 6.3.1.15, have no packet writing software, or Intel aplication accelerator, have installed the newest drivers for the motherboard (and tried without them installed). My PC is a P4 3.0 GHz prescott 1 GB RAM Soltek SL-865Pro2-FGR motherboard, 160 BG Seagate SATA drive… should be fast enough.
The drive burns nicely, no coasters, but very slow!!! And the read speed does not exceed 2.31X in both Nero CD/DVD Speed and DVDInfoPro.

Please help me!


#2

Is your DMA turned on ?


#3

Yes DMA is on


#4

Check your IDE, maybe is this your problem --> here


#5

Nice to have an old PC to canibalize off, but no luck atleast on the equally low read speeds!


#6

This for sure means that DMA is NOT enabled - although it may say so it still isn’t…

Uninstall Intel application accellerator if it’s installed (not the RAID version - that one is ok and required for the S-ATA controller), also delete the IDE controller from device manager and restart and let windows reinstall it.


#7

Hi!

Are you sure DMA is enabled for BOTH, hard disk and writer?
What you are discribing is exactly the DMA-symptom…

Legnerp


#8

The quote from NEC site: ( http://www.necd.de/faq_detail.php?id=573&frage=294 )

DvD Burner ND-Series - system crashes; freezes; bluescreens; wrong burn results;
burn procedure aborted; device is missing; lead out error…etc.
What can I do?

Pls. note the following steps:

It is recommend that device should be connected to secondary IDE port
as master. Dont use fast ATA 133/166/233 and 266, unit should
connected with delivered UDMA-2 cable(40pin)

First deinstall all your burnersoftware(s), also clean registry*.
(*it is recommend to use cleaning tools from NERO:
General Clean Tool http://www.nero.com/en/631940828445001.html
Registry Checker and DriverClean tool http://www.nero.com/en/631938356417810.html
InCD Clean Tool http://www.nero.com/en/631938356212815.html
Nero 5 Clean Toolnero clean tool http://www.nero.com/en/631938364095950.html)

Install actual mainboard driver (Busmaster/ Chipset driver). Contact in this
case manufacturer of your mainboard. For test you can also try to burn
without DMA mode, (only possible under Windows XP and Windows 2000) in the
device manager - “IDE ATA/ ATAPI controllers”, you can switch from DMA
to PIO mode. Pls. notice: If problems caused by NFORCE Chipset drivers,
you should better reinstall MS standard IDE drivers.

More than one installed burnersoftwares can cause problems (**some
softwares replace ASPI driver by their own! ) so install only one, especially
actual trial release of NERO [ http://www.nero.com ] and check
burn project again.

**If needed, install actual ASPI Driver (contact manufacturer of your
burnersoftware e.g. www.nero.com)

Use our recommended medias, with other medias there`s no guarantee,
they will be written correctly and with maximum speed.

For Problems with InCD, pls. contact Nero support. Be informed device
works only with InCD, Mt.Rainier (e.g. directCD) is not supported.

You can deactivate for test (only with Windows XP) “IMAPI CD-Burning
COM Service”, go to menu “start” > “settings” > “administration” >
“services”, search “IMAPI CD-Burning COM Service”, rightclick and
deactivate “starttyp”.

Pls. be informed for problems with “external” USB and FireWire versions
(OEM) of this burner, you have to contact manufacturer of them for
service and support. The retail version of ND-Series Burner is recommend
for “internal” usage.


#9

@OC-Freak:
I already tried to reinstall the IDE controllers as a first measure, the installation of Windows is brand NEW, just after first burner trouble i did a reinstall, and an extra reinstall of the IDE controller just to be sure.
One Problem though… I just found out that the MEC driv is NOT listed in the bios IDE unit config screen, this could be the problem!!! But how the F*** do I correct that? I already have the newest bios.

Windows shows DMA enabled on all drives.


#10

May have found a solution!!!

Forced the bios to CD/DVD as secondary master and now the bios detects the NEC drive. Set the PIO mode transfer to disable and the DMA to UltraDMA 2 an now the reading speed starts at 2X and climbes steadily thourgh the disc.
I cannot wait to test if this solved the burn speed issue to!

I would also like to thank all the people that offered their advice in “my time of need”!!!


#11

You may also want to check for latest bios for your mainboard.