ND-2510A: reading errors on burned discs, but not on others

vbimport

#1

So, I’ve got the ND-2510A. The first batch of media was BENQ DVD-R, rated at 4x, burned at 4x, manufacturer code SONY04D1. The first burns were done using Herrie’s 2.16, video discs played ok, data disks also ok. Yesterday I switched to TDB 2.16, and decided to try a remastering of a previously burned DVD-Video (just to see if I can do it :wink: ).

So, I fired up DVD Decrpyter in file mode to copy the files to the hard drive, and process there. To my surprise and horror, an error came up (see image #1). In the DVD Decrypter log, it showed up as: E 18:37:21 Failed to read Sector 531846 - Unrecovered Read Error.

That’s ok, I thought, it must be some error due to the firmware; I switched back to Herrie’s 2.16 (my guess was the drive needed to have the same firmware in order to read the burned disc, although that’s pretty abnormal), and re-tried to read the disc. Same error, but in a different position: E 18:45:01 Failed to read Sector 353024 - Unrecovered Read Error.

Now I was getting worried. I switched again to TDB’s firmware (now I was thinking that Herrie’s speed hacks must have made something wrong when writing), burned another disc with the new firmware, and fired up DVD Decrypter again ! as expected, same type of error :confused:

Let’s flash again, with NEC’s official 2.16. Burned yet another disc (seems that I’ve wasted plenty of discs now), and re-tried ripping with DVD Decrypter. This time it worked ! :rolleyes: Only one reading error (out of 20 possible, before displaying the error message box), but it worked great !

Could these hacked firmwares (Herrie’s 2.16/Ritek DL support, TDB’s 2.16) cause the writing errors ? If not, is it crappy media or a drive problem ?

I’ve tried a Nero Disc Speed test on the first burned disc (burned with Herrie’s 2.16), and it looks as you see in the picture. Seems there’s trouble reading the first gigabyte, from there on it’s ok.

System configuration: Intel 815EP board, Celeron 1 GHz, 256 RAM, 120 GB HDD on primary master (pri.slave is another HDD), DVD-RW as secondary master (sec.slave is a CD-RW), no Intel Accelerator installed (just the INF drivers from Intel), no ASPI layer installed (it’s a freshly installed OS).

Should I install ASPI ? I haven’t used a separately ASPI layer in ages, everything worked just fine with the default drivers 'til now.

What’s weird, discs burned in other DVD-RWs work just fine. It’s just my own burned discs that cause these problems.


#2

The 25x0 are not very good readers… If possible scan using a DVD Rom drive, or a liteon drive and you will find that you will probably not have any problems readin the disks…


#3

:confused:

I knew they weren’t such good readers (especially the error reporting feature, that only LiteOns have), but not even reading their own burned discs ?

Tried another brand type today (Packard Bell DVD+R, media code OPTODISCOP1, a bit older it seems, only worked at 2.4x) - same error.


#4

Now it’s getting even weirder. I installed ASPI, since another thread showed this as the solution. Nero Info Tool shows “System ASPI installed ok”, all green.

The discs burned using the hacked firmwares showed up sector errors. Can’t say much about the area of the disc where this shows up: somewhere in the beginning for some discs, sometimes in the middle. What’s weird, the sectors with errors are one after the other, in a perfect sequence; not random.

I took the last burned disc, using official NEC 2.16 firmware, and performed a surface scan using DVDInfoPro. Perfect! not even a single error.

Ok, let’s close DVDInfoPro, fire up Nero Speed Test, and really unusual errors begin to popup, like “Invalid media for this type of drive” (this is a DVDRW drive, it’s suppose to see all media !).

Puzzled, I removed the disc from the drive and got on with my business. After half an hour, already mad, tried to run again Nero Speed Test on the same disc, using. And to my surprise, it worked fine this time :confused:

What the **** is going on with my drive ?



#5

Make sure you’re using ASPI 4.6
Other versions are not recommended.

See this thread also.


#6

Yes, I had ASPI 4.60, as the picture shows… no difference :frowning:

I’ll buy an 80-pin IDE cable and change this one, it seems that helped one user make the drive work. Who knows. Although, if the cable would have been faulty, my guess is that the firmware updates / burns should have failed too.



#7

Ok, now for an update. It’s late night, I’ve got headaches from trying all kinds of combinations trying to get the drive to work: no luck. It reads discs burned on other writers like a hot knife through butter, but when trying to read own burns, nada - bye bye.

I’ve tried changing the OS (Windows 2000, and then back to WinXP SP1), trying with and without ASPI installed, with or without Intel’s INF drivers. Nothing. Changed the cable, changed the drive’s position on the IDE cable, changed the drive’s position inside the case. Nothing :a

Only once I managed to get a perfect read on a disc that didn’t worked otherwise (movie played ok until a point where the software player locked dead, and the drive’s green led remained lit), but of course it didn’t worked again after this.

Will make use of the warranty on Monday :cop: .


#8

Ok, and to the warranty we went.

Now another one shows up: they say that my discs weren’t readable (ok, I knew that), but they burned a test disc with it and it was readable. Trouble is they used another media brand (labeled as Verbatim), when all I had was BENQ (both + and -R) and Packard Bell.

Now, I don’t know if I should take their word for it. They said it was clearly a software or media problem. Software is out of the question, since I had latest Nero 6.1.3.20 and CopyToDVD.

Also, if it would have been a media problem, shouldn’t the discs give permament errors ? As I said before, some discs worked perfectly once or twice, but only errors otherwise.

Somehow, I’m getting the feeling they’re trying to trick me :confused:


#9

Welcome on board metempsychosis.

I and a lot of ppl experienced that problem that the 2500/2510 wouldn’t read their own burns. Testing on another drive shows perfect burns though !

I’ll try changing the IDE cable as suggested by Wesociety but consider it’s a built-in shortcoming of the drive.


#10

Thanks.

So it’s not just me, there are others with this problem ? :confused:

It’s pretty tricky, since I can’t buy another DVD unit to use for reading (all money spent on the RW unit, and no free IDE inside my computer). What I can’t understand is why the drive reads without problems any other burned disc, data or DVD-video, but has these weird problems when reading it’s own burns !

I sense a little fight tomorrow with the warranty people, after all it can be considered a defective product… what now, using only brand X of DVDs, since those will work ? :frowning:

Maybe we should contact NEC’s support ? although, this doesn’t seem like a problem that can be fixed in firmware.


#11

You can make some burns with really good media like Verbatim, TDK to see if you get better results.

Depending on the return policy of the shop, you might also want to trade it for a 3500A, paying the price difference. This one has much better reading capability.


#12

Unfortunately, the 3500 is not available here yet, the latest generation of DVD burners is 8x only (and to compare, let me just say this ND-2510A is priced here at ~120 USD !).

The person I spoke on the phone, from the shop, said the Verbatim media worked fine. I’ll go tomorrow with a video DVD, and tell them to make me a test copy (since the burned video DVDs seem to be the most problematic). Let’s see if that will work :stuck_out_tongue: if not, sorry - but it’s a defective product and I’ll take my money back.


#13

same problem here m8
already wasted 29 dvd’s !!!
now i found a problem here what was the blame
i can’t burn dvd’s from my sata hdd
if i for example take the movie ripped to my sata and copy it to another ide drive
then burn
its ok
only at the end i get some drops in read speed (nec 2510)
i also have a brand new 2500
when i connect that drive and burn a dvd it plays ok on my stand alone
but i can never copy it again its unreadeble on a pc :frowning:
is nec realy as good as they say
i get my doubts about it
ow if i burn cd’s there is absolut no problem
is this weird or what
grtzz alco


#14

Wow, 29 wasted discs… I only got to ~12, good thing one of them didn’t work - that gave me the idea to test the others (and find this unexpected “surprise” :frowning: ).

I don’t have a SATA drive, but a rather large IDE drive, which caused some problems with other software too (it isn’t recognised in many disk utilities like Norton Utilities, Partition Magic). But that isn’t the problem, since I burned from a smaller, spare IDE drive and that burn also gave unreadable discs.

People from the shop said it was a session closing problem (hardly believable, since I used two different burning programs and I know how to burn discs), and the data was readable when using packet-level tests (also this seems like bullshit to me, since my tests were done with DVDInfoPro, which also works at packet-level). We’ll see what happens next, in this thriller-filled epic drama :bigsmile:


#15

I had troubles reading burned dvds with my 2500a @ 2510A with herrie 2.16, too. Somehow, it disappeared. I bought a dvd-rom to use as source and it was an asus e616p2 but after connecting it to my pc, i couldn’t burn. Nero, dvd decrypter hanged on launch. So I unpluged the asus, and also the power plug of it. And out of a sudden my nec drive began to read flawlessly. Before the asus, I was connecting an liteon cd-rw on the ide, i had the reading problem, then I replaced the liteon with asus, and finally unpluged ide cable and power off the asus. I am suspecting if it could be the insufficient power supply? Not sure. But before I get the asus to work on my pc with the nec 2500, I am going to stick with it.


#16

Well, back after a while. It seems this drive is not compatible with many media types (at least the ones available to me): it burns ok, but when it comes to reading… failure. And what seems even stranger to me, it’s got problems only with it’s own burned discs ! I would have understood not reading other low quality discs, but even medium-grade media failed the read test (media codes RITEK, SONY). Other drives or stand-alone DVD players read the discs OK.

It seems there’s a problem with this specific model; another identical NEC unit, from a different manufacturer batch showed the same behaviour. Fortunately, the burned discs don’t have problems - they were readable in other DVD drives. Since I couldn’t afford to buy another DVD reader and keep the NEC writer too, I switched to another brand.

So, there’s your answer, which I painfully found out after approximately 2 weeks of bitching & moaning: the NEC 2510A DVD-RW, no matter what firmware it has, will probably not read your own burned discs ! however, the burn quality is good, all discs were readable in other units. If you plan to use this drive, make sure you’ll have another DVD drive to read the discs you burned :a


#17

well, my 3500A cant read its own burned Verbatim discs while nero surface scan done by a pioneer DVD-ROM have good results.
thought this is a common NEC problem, like playing russian roulette, not all ppl get a good reader.


#18

Well, I have a 2510A with herrie 2.16 fw and it can read everything i burned with it. I use ritek g04 and tdk tt g01 burned at 6x.


#19

I have a NEC2500 drive with 2510 firmware and it reads everything I burn on it.


#20

I’ve recently bought a 2500 too, got problems aswell, have problems reading Ritek discs.

Is the 3500A a better reader then? Thinking of using the warranty and trade in and add a few bucks to get it, if it’d make a difference that is.