ND-2510A Fail Firmware

vbimport

#1

I am trying to firstly update the firmware to the lastest official one, but the software keeps on saying its failed.

The drive is the master… and I have disabled the slave drives…

What else can I do?

Also what firmware is best to remove the random “burn 8x at 4x for the hell of it”?


#2

1.) Welcome to the Forum :slight_smile:
2.) Congratulations for having the good-old 2510 :wink:

3.) What software do you use to flash?
I’d recommend using the DOS-Flasher from TDB. http://forum.rpc1.org/dl_file.php?site=tdb1&file=NEC2X00A.ZIP

4.) What fimware du you use?
I’m happy with my 2.F9 (with RPC/riplock removed)
get it here: http://www.micheldeboer.nl/firmware/
(site is down atm, but try in a few hours)

Greets!


#3

Firstly, thanks for the welcome mate :slight_smile:

I am using the software from the NEC website and trying to upgrade from 2.15 to 2.18


#4

Also I can’t get to the DOS Flasher because offsite linking is not allowed :frowning:


#5

Site was never down!


#6

I will change the link today.


#7

Scorpio: Sorry, my browser couldn’t open your site a few hours ago…now everything works…hmm :confused:

The “offsite linking” was my fault, sorry too :a . I wanted to make it easier for you.
So, here’s the link to the page: http://tdb.rpc1.org/

Good luck!


#8

@Pianoman,

Don’t matter. Found another link that is not working. It’s too hot here (sitting behind my laptop in the garden with a cold beer) to go upstairs and change the webpage :bigsmile:


#9

I’m sitting in front of my PC in the roof chamber…should move too, but I don’t own a laptop…being jealous :wink:


#10

Bah - I don’t have a floppy drive to get into DOS easily :frowning:


#11

What exactly is the error message and when does it appear (before the flash, afterwards,…)?


#12

The NEC software that does it, reaches about two progress bars and then says flash failed!


#13

That doesn’t look good.
Maybe your drive is faulty :Z

But try the DOSFlasher.
And try in another computer.
And with other IDE cables.
And with the Standard MS IDE drivers.

and…
and… :stuck_out_tongue:


#14

and and and …

too much hassle… i rather just burn the media at 4x :stuck_out_tongue:


#15

don’t be lazy…FIGHT… :iagree:
No, seriously, try all.
Everybody here managed to flash his drive, and you will too.


#16

it’s damn freezing here in australia …

Thanks for the top site ScorpioSoft :bigsmile:

@hshah86 - have you tried using binflash to flash in windows ?


#17

Yes I have tried BinFlash and that just freezes on Sending To Drive!