Nd-110a disc read problem

vbimport

#1

I own a nec nd1100a dvd +r/rw. I have been burning dvds and cds very successfully. Today i went to backup a dvd and was told that the blank dvd+r did not have enough space on it.

I tried 10 different blank dvd+r’s all to no avail.

I placed and blank cd-r in the drive and click properties and got the info free space 794mb used 0 mb

i placed a blank dvd+r into the drive and got the foolowing properties, free space 0 gb used 0gb…

Anyone know why it is telling me y my drive is reading these brand new balnk discs as no space left when they have had nothing burned to them.

If so how can i fix the problem.??

any and all help will be greatly appreciated

drive firmwire is 1.8 and running nero 6


#2

Normally you cannot simply “copy” a DVD.

Check the DVD media again in Nero > disc info.


#3

behold: DVDShrink


#4

i have been using dvdshrink for a while and made numerous backups of dvds, it is just all of sudden when the process gets to the stage of burning the image to the dvd+r i keeps telling me that the disc does not have enough space even tho all the discs i have tried are brand new out of a spindle i have been using for months without any problems.

All the dvdshrink settings are set to 4.7gb discs

Nero and dvdindentifier both tell me my drvie is running firmware version 1.8
dvd identifier say firmware uprgade recommended, what firmware version do i need to install and where can i get it and do you think it will resolve the issue.

again any and all help appreciatesd


#5

Set the image size to 4450 mb in DVDShrink.


#6

thanks chef it was set at 4450mb and up until yesterday was working fine, but now i had to lower 4300mb to get it to work. From some reason disc which i have been using for ages are only being read as 4.38gb of free space


#7

4.38 gb is correct and the limit for a SL DVD media.
“4.7GB” is only a industry generated things, comparable with the specs you will get about harddisks. They count with 1000 instead of 1024 which were correct…