NavigationPack Error - Spider-Man

I am using DVD Dycrypter to rip Spider-man, then Alchohol 120% to mount the iso. I then use DVDClone 1.1.6.1 with the DVD Clone function. Within the first 1 - 2 minutes I receive this error " Creation of DVD files was not successful: NavigationPack 0 VOBU 4 1871070 179 TCE" Any ideas on fixing this?! Most all other movies work. Have had the same problem with Fightclub.

System Specs:
Athlon XP 1700+
768MB SDRAM
GF4 Ti 4200
80 GB WD
Pioneer 120S DVD-ROM
Pioneer 105 DVD-RW
Windows XP SP1

Upgrade to CloneDVD 1.1.7.7

I get the TCE error when I try to backup hosed discs.

Try creating the .ISO in CloneDVD using AnyDVD. Then mount and point ClonDVD at it, trying just the main movie to start with

using AnyDVD worked well, to bad its just a demo. thanks for your help

When you ripped with Decrypter, did you use defaults?

Yes, would that affect it?

Originally posted by FutureProof
Upgrade to CloneDVD 1.1.7.7

Where is v1.1.7.7? elby.ch only has v1.1.7.1

>Where is v1.1.7.7? elby.ch only has v1.1.7.1

Nowhere! Correct

@WBJ defaults are fine when doing an .ISO. However, if you file-rip for a CloneDVD transcode then all of the .IFOs must be ripped. If that doesn’t work, and it depends on the DVD file structure, then rip all files and then transcode.

ConeDVD transcode? I am not familiar with the transcode.

Transcode is not entirely correct, it may have to demux/remux as well :slight_smile:

i have the same problem

Creation of DVD files was not successful:
NavigationPack 9 25200 30000 VOBU 4 0 108 Clone 6 TCE

How can i fix this? i already tried anyDVD…

This error came when i use the top function of CLoneDVD
copy 1 or more DVD titels

when i use the bottem function of ClonveDVD
burn dvd files

i get the error:

VIDEO_TS.IFO:3 cant open the file

What must i do? for burning my dvd!!

greetz

Gosh! Life in a nearly three year old thread…

Gosh so what?
got the same problem…
why make a new thread

dont post things like did idiot…