Nasty problem with pcouffin drivers

vbimport

#1

I am trying to evaluate dvdfabpaltinum and have been having a horrible time getting the pcouffin drivers to install.

For the last 2 days I have been doing nothing but re-installing, regcleaning, defragging, un-installing, re-installing, and pulling my hair out.

Initially the bug was the program would install and I would get an error the burning engine could not be loaded and when I checked the device manager I would have a yellow exclaimation mark by the pcouffin driver. I would uninstall, clean the registry, defrag, reinstall (even in safe mode) and the problem would be the same - yellow exclaimation mark next to the pcouffin driver and the the software would not work.

To remove possible third party problems I then downloaded VSO inspector the test pcoffin driver from that and I had the same problem.

I finally got so frustrated I went into the registry and tried to deleted every pcouffin entry. I deleted them all but one in system/root/control set 3. It would give me an error when I tried to delete them.

I rebooted and re-installed vso instpector and to my delight it installed and the device manager shows that the pcouffin drivers were working (see screen shot 1 and 2).

But when I checked the pcouffin.log file it had an error message (see screen shot 3).

When I reboot the system the pcouffin for 32 bit systems driver is not installed and I have to re-install the program again. Then it gets installed and works fine. But I get the same error in the pcoufin.log file and the driver does not reload when I re-boot.

Can someone at VSO please for the love of god tell me how to clean this thing out of my registry properly and get it working. I have gone 2 says now without sleep and have re-booted my system so many times I have lost count and I am getting really angry and frustrated. I can’t believe one driver can be this unstable.

It will not let me put the images in this post as I already have them in another thread here: http://club.cdfreaks.com/showthread.php?p=1729798#post1729798