Nasty pcouffin device problems!

vbimport

#1

I am trying to run the evaluation version of dvdfabplatinum 3086 to decide if I want to purchase a copy but I have had no luck getting the damn thing to run!

I keep getting a message: cannot start burning engine…

When I go to device manager I see a yellow exclaimation point next to the pcouffin for 32 bit systems device under the SVO group. No matter what I do I cannot get this device to install. When I boot the system tries to find the device drivers but says it cannot find any.

I checked the windows/system32/device folder and there is a pcouffin.sys version 1.37 file there.

I have tried uninstalling and re-installing until I am blue in the face and cannot get this f-ing French piece of shit device driver to install and it’s pissing me of to no end! I spent an entire day trying to get this thing to run and I am ready to toss the entire computer at the WALL!

At one point I downloaded and installed the svo_inspector and bingo! both that program and dvdfabplatimum started working. However, the yellow exclaimation was still in from of the pcouffin driver in the device manager and as soon as I rebooted both programs stopped working and the system once again prompted me to install the pcouffin device drivers which neither I or the device installation program can find!

What the hell do I have to do to install this piece of shit driver!

I tried deleting the windows/system32/drivers/pcouffin.sys and inf/oemxx.inf files and re-installing and the pcouffin.sys file gets re-installed in the system32/drivers folder but still prompts me to insert a disk or give it a path to the drivers!

It is a shame because I hear great things about this program but it is totoally dependent on this f-ing pcouffin drivers and I cannot get them to install! WHY?

system info:

windows xp pro
service pack 2
amd athalon xp 2600+
liteon sohw-16350 dvd
1.5 gb mem
3x250gb disks


#2

Any anti-virus or spyware apps running?Try installing in safe mode see what happens.
Also try using new beta version 9.0(look for link at top of forum)


#3

Hi ctbram
Please try doing a Clean uninstall, Just click on the link in my signature called “Clean uninstall of DVDFab Platinum or Gold”

after you do install version 3.0.9.0 from
http://club.cdfreaks.com/showthread.php?t=213110


#4

I get page cannot be loaded when I try to click the clean uninstall hyperlink from your sig


#5

I just clicked on it and it worked,no one else has the problem either :confused:


#6

I had to go to sleep. I was exhuausted fighting this damn problem for 18+ hours yesterday. I clicked on the link this morning and it worked. The only thing I can think of is my network was pretty congested last night and maybe it was timing out.

I must have re-booted my system eight thousand fricking times yesterday and it takes like 15 minutes a reboot! That is one reason why this problem is making me so angry I have to keep rebooting everytime a try a new mystical windows voodoo trick to try and coerce the system into swallowing these screwy pcouffin device drivers!

Anyway I am just finished the steps in the clean uninstall and I have a couple things to note:

  1. There was no pcouffin folder in the application data folder for myself/administrator/all users. There was a VSO folder but it was empty. I deleted it just the same.

  2. The program files/dvdfabplatinum folder was removed when I uninstalled the program so there was nothing to do here.

I am now just finishing up the registry clean (norton window doctor) and defrag.

Before doing the clean uninstall I booted the system in safe mode and tried installing both version 3086 and 3090B and I have the same problem with both. The pcouffin driver for 32 bits systems has a yellow exclaimation mark and says the driver was not installed completely. When I try to re-install it asks for a disk containing the files and fails when I cannot produce that disk or point to the location of the installation file on the system!

I have had computers since 1978 and this is the most frustrating piece of crap driver I have ever had the misfortune of having to deal with! Why the hell is there not a standalone installation for this piece of crap so I can at least get some mother friggin clue why the feck it refuses to feckin install!

Oh and why the hell can I install vso_inspector and have both programs start working (vso_inspector AND dvdfabplatinum) but device manager still shows a yellow exclaimation mark by the pcouffin drivers! When I reboot the system both programs STOP working (no burning engine found), there is a red “x” on the pcouffin drivers and when I try to enble them I get and mother feckin yellow exclaimation again and the system tries to re-install the drivers and wants to know where the installation files are again! This if totally fecked up!


#7

With words you are using, I will no longer be trying to help you .
Have a NICE day


#8

Good call Tim.


#9

Well you would be swearing too if you spent 2 days without sleep trying to install one stupid driver!

This pcouffin thing is worse then a virus!

I got so pissed I went into the registry and removed every single pcouffin entry except one that regedit would not let me delete.

Then I ref-installed dvdfab and the pcouffin driver installed (see screen shots 1 and 2 - device manager shows pcouffin driver installed and working!)

but the pcouffin log has an error (see screen shot 3 - log file shows an error occured installing the pcoufin drivers)

and when I re-boot the pcouffin driver is no longer installed in the device manager! So I have to re-install the program again and it installs in the device manager fine but there is the same error in the pcouffin.log and the driver is not loaded on rebootr again!

This would not have you foaming at the mouth in frustration?

The error “can’t find specified files” - What files? Nice and useful error message there. May as well say “something is wrong” - that is about as useful.

There is not way to remover this thing from the registry and start clean?





#10

Dear ctbram:
I understand your frustration, but thousands of other users have no problems using the Pattin-Couffin driver. It is used my many programs and it is one of the best in the business. This is uncalled for on a public forum. It is derogitory and will not be tolerated.

Posted btctbram
I have tried uninstalling and re-installing until I am blue in the face and cannot get this f-ing French piece of shit device driver to install and it’s pissing me of to no end! I spent an entire day trying to get this thing to run and I am ready to toss the entire computer at the WALL!

Please try and refrain from using this type of smear against any nationality or product.:cop:


#11

Okay but can you please give me some clue what the error message in the pcouffin log is about and how to fix it?

Is the a way to clean this thing out of the registry and start clean?

I don’t understand why the driver now installs (see image 1 and 2) but gives the error in iamge 3 and does not re-install when I re-boot the machine.

For one whole day I can get it to install with no error in the installation log but an error in the device manager and now I am going on 8 hours where I can get it to install in the device manager but it has an error in the install log and will not load back up on re-boot.

There has got to be a way to COMPLETELY remove all traces of this thing from the registry and start clean. Is there?


#12

You probably have to add it to your A/V and Firewall whitelist.


#13

Thanks but I tried that. In fact I was getting so upset that I tried installing in safe mode and eventually completely removed norton a/v and firewall temporarily just to be sure there was not a firewall conflict.

I am certain it is not the firewall or a/v sw.’

What would the name of the executable be that I would need to allow on my firewall list?

Does it run as a service? If so, what is its name - so I can check to be sure it is started.

I’d really like to know what the error message in the installation log is being caused by. What files cannot be found and why?


#14

You may have other programs that use the Pattin-Couffin. Try and uninstall it from the device Manager and reinstall it by installing VSO Inspector, it is a free prgram that is used to identify your media. It will also install the Pattin_Couffin driver.You can download it here


#15

I picked up vso inspector and have been using it for a while now. It has exactly the same behavior as dvdfabplatinum. It installs fine and the device manager shows the pcouffin for 32 bit devices installed and working properly. The vso inspector program runs fine as does dvdfab. But if I check the installation log it has the error message from the screen shot and as soon as I re-boot the pcouffin driver is no longer loaded and I get the message: burning engine cannot be loaded…

Then I have to re-install either vso-inspector or dvdfab and the driver gets re-installed, the programs work, the installation log has that same error, and when I re-boot the pcouffin driver is not loaded again.


#16

I am just curious about this. Add exactly what to the a/v whitelist? Is there an executable for the pcouffin device drivers? The only thing I see in the a/v list is fentago dvdfab and it is “allowed all access”. I don’t see anything for svo, pcouffin, patton couffin or anything else that would be associated with a device driver not be allowed to start.

I would see a message in the event logs if it was crashing on boot. From what I can see there is no attempt to start the drivers when I boot. They get installed when I install either svo_inpsector or dvdfab but they do not get re-loaded when I reboot.

So where would this problem be? In the registry where things should get installed at boot time. Where in the hive would I look?

I suspect this is what the error in the installation log is about. It’s loading the driver on installation but it’s failing to do whatever it needs to do to make the drivers reload on reboot.


#17

Oh I just read the message in screen shot two more closely.

It reads the driver is for a device that will be removed when the maching is rebooted.

Why? Why is it installing the driver temporarily? Is this a clue to the problem? How can I tell the thing to install permanently. I think the kwy is to find out what is causing the error message in the installation file.

What “files” cannot be found and why?


#18

You mentioned your network being slow. Is this a private network? If so who has the administrator privileges. If you mean your ISP being slow and timing out the complete program may not have downloaded. Check the download file sizes. Patin Couffin is under VSO in the device manager. I have a home network and have had no problems. I also connect to Internet by DSL ans sometimes it is slow so I reboot the modem if repair the connection does not solve the problem. I use a separate computer to run DVDFab, but I checked this computer and found it installed on it from some other programs. I would try setting your computer to not timeout or find a fast connection and down load to a thumb drive or other portable media and place it on your computer. Make sure there are not conflicting programs running in the background.

Mack


#19

That is a configuration problem and if it happens with all programs that are using the Pattin-Couffin it is a conflict with another device not a problem with the driver or DVDFab, without being in front of your machine, I can only tell you to do a search with your the search function in your computer and delete all instances of it, and then reboot. Then reinstall it and the program.


#20

Is there any change in behaviour if you select “Enable” (i.e.“Use This Device”)in the drop down of the Device Properties dialog? Will it allow this change?