Nascar 2003 and patch

vbimport

#1

i burned a copy of a nascar 2003 game using alcohol 120 and twin peaks, and the game worked fine until i did a update on it, and installed a patch you need for online racing. the copy doesn’t work,now.i uninstalled it, then reinstalled without the patch, and the game works ok. does anyone know a way around this patch?i did read around the forums on here, and found some stuff about using blindwrite, which i did at a earlier time, and that copy wouldn’t even work without the patch installed.


#2

Welcome bgrant1,

which patch version did you use? Could scan the .exe file of nascar using ProtectionID and post the SecuROM version here of the unpatched .exe?


#3

thanks for the welcome, i appreciate it! i am trying to get this game to work so i can do some online racing. first off, let me say i’m not too bright on this stuff. been playing around with this for a few days, about to give it up. maybe you could help me out. i was installing the nascar 2003 1.2.0.1 patch as instructed when i install the game. the copy worked fine before i did the install, and you have to have the patch installed for online play. i did a scan with proection idv5.2c, and i hope i scanned the right thing. here are the results:
Scanning -> C:\Papyrus\NASCAR Racing 2003 Season\NR2003.exe
File Type : Exe, Size : 4541911 (0454DD7h) Bytes
-> File has 56791 (0DDD7h) bytes of appended data starting at offset 0447000h
[!] SecuROM Detected - Version 4.84.50
[!] Possible CD/DVD-Key or Serial Check -> CDKey

  • Scan Took : 2.306 Seconds
    this is before the patch has been installed.do you think you could help on this? thanks in advance, brad

#4

I just used my mds file created by alcohol to install and play mine from. the patch is required for online playing…The Sierra servers are all set to that.

I use Daemon tools to laod the image and play, no need for no-cd patch.

good luck


#5

Hi Brad, I wasn’t referring to a no-cd patch which also would be against our forum rules I was talking about Nascar Racing 2003 Season v1.2.0.1 patch/update :wink:
Anyway there’s a fix for that patch which maybe solves your problem if you haven’t used this yet already.