Narnia Writing Problems

vbimport

#1

I burn Narnia with Roxio and dvd idle. It burns but when I continue to write it it says the disc is not big enough. I am using 4.7 GB. Anybody else having this problem. I just burn the movie no extras


#2

Movie is bigger than your blank, will require shrinking or bigger disc.


#3

what program do I shrink with and where do I get it.


#4

For beginner’s -
Rip to harddrive first with-
http://www.dvdidle.com/free.htm
Then open and select what you want to process with-
http://fileforum.betanews.com/detail/DVD_Shrink/1050004458/1
Then burn iso with-
http://fileforum.betanews.com/detail/DVD_Decrypter/1011845169/1
or
http://www.imgburn.com/
see guides-
http://www.videohelp.com/guides


#5

I just used anyDVD 5.9.4.1 and CloneDVD2 2.8.9.2
np :stuck_out_tongue:


#6

DVD Shrink worked for me.


#7

I burned the files to my hard drive with 1ClickDVDCopy (this just puts the actual movie files on my hard drive). Then I made an ISO with DVD Shrink (as I remember it the compression was pretty high like 43%). Then I burned the ISO to my blank FUJI +R disk using IMGBURN. The copy was great. I alawys play my copies at regular speed on a SONY DVD player that will pick up any errors and it played fine.


#8

DVD Shrink worked for me.

This is the first time I have ever had this problem, but DVD Shrink keeps giving me a problem with Narnia. It encodes to 44% and says I am “out of memory”. I don’t know if it is talking about virtual or actual memory, but I have been doing everything else with 512mb. So I put in another 256 stick & tried again (didn’t work). I tried increasing the pagefile size (no success). I have tried shutting down EVERYTHING unnecessary, emptied the prefetch folder, and the pagefile, and no luck. I ripped it with DVD Decrypter (ANY DVD running in the background) as I normally do. Finished ISO file size is 8,016,864kb, which agrees with what someone in another thread posted. I just can’t “Shrink” it.
Any ideas?


#9

I must have posted this 10 times already. The free programs are great but are not updated. Try using the combo. of clonedvd2 and anydvd from slysoft.com. You should use good media such as verbatim ,sony or what is best for your writer. You should also make sure dma is enabled and defrag your hard drive . Good luck.