n00B media questions/issues Q

vbimport

#1

O.k. so i am having a bit of trouble with media choice and use.
I have an NEC-ND2500A v1.06 and a Lite-On DVD-ROM LTD-165H VCH0E

Initially i was using Datasafe 4X DVD-R (Ritek G04) and had no problems.
For my next set of blanks i got some of those again but thought i’d try some Bulkpaq Orange 4X DVD-R, as they were cheap an on offer. I searched on here and found that someone else had used them with sucess with my writer.
I burnt my first PS2 backup and DVD-Video backup with them no probs (using Recordnow Deluxe v6.5.0).
Now today i burnt another DVD-Video disc but using DVD-Decrypter. 4X burn went o.k.
BUT the disc will not play in the DVD-ROM drive (plays about 20 secs in PowerDVD and just resets). Plays o.k. in my standalone DVD player (Pioneer DV-350) but not sure it likes jumping around via the chapter menu too much.
Plays fine in the NEC though.

Using Nero Scandisc it scans all readable in the NEC, but all unreadable in the Lite-ON.
Using the K-Probe tool read at 4X looks o.k. (though not sure what i’m really looking for to be honest).

So is the disc o.k. but my Lite-On just being silly.
Software problem (only one i’ve burnt so far in DVDDecrypter).
Just a bad blank?
Which scanning program is right?

Just wondering if there’s something in particular or i should just take it as a learning experience and not use the blanks again?


#2

Have you tried updating the firmware on the 165 to the newest version?


#3

Ritek G04 is not all the same media. Historically, we’ve seen more than one burner have troubles with this media, and a lot of variability between media batches. Your problems are pretty typical media incompatability problems.


#4

So is it just a matter of “if it works in my intended destination” then that’s good enough, rather than anything i could actually do to help the process?

A similar thing happened with some CD-R’s. I used to have a Liteon 40X CD-RW drive, which didn’t like some Datasafe Premium Cd-r’s i’d bought. I’d forgotten about them until i got my new NEC - and thought i’d give them a go seeing as i had 95 of them left!
Again burn fine in the NEC, using Nero Scandisc they come back all readable.
Don’t work in the Liteon DVD-ROM though, all unreadable.

My tiny brain is struggling with the fact that one laser in one drive has no problems but a similar piece of hardware can not even read one tiny part of it.


#5

Deft:

That’s why cdfreaks.com is such a great place - if you hang around here long in enough you’ll know what goes on in the optical storage world.

Before I discovered cdfreaks.com I was pretty ignorant - thought that only the price tag mattered, but now I’ve found out you can get great media for a low price and get crappy media from a brandname like Verbatim. The same goes for the drives.

Anyways, I’ve learned a lot in short time here. I hope the moderators and active member keep up the good job.


#6

Originally posted by Deft

one drive has no problems but a similar piece of hardware can not even read one tiny part of it.
Sort of reminds me of sexual compatibility :bigsmile:


#7

So i looked for a firmware update for the Lite-on.
Seemed like CH12 was the newest.
Flash went to 99% and the system hung.
No go.
Then used MTKWinFlash to try flashing the .BIN instead of using the windows .exe.
Again got to the end point and hung.
Hard rebooted but drive showed new firmware CH12.
However my NEC drive didn’t show up in My Computer.
Went to device manager - it was there but a red cross, saying it was disabled.
Tried the option to enable and it said Windows cannot enable this device.
So grabbed my old CH0E firmware and used Mtkwinflash.
Flash proceeded and succeeded.
Now on reboot shows oringinal CH0E, but now BOTH devices are disabled and won’t enable!
?
Next step?
All for the sake of trying to use cheaper media. Let this be a lesson!


#8

Uninstalling both did the trick. On reboot both were recognised.
The upshot of this was me having a small heart attack - i think i’ll just stick to the Datasafe media!