Mystic hardware meltdown - why? (solved already but still curious)

vbimport

#1

Hello :slight_smile:

By reading some threads here i got the imporession that there are not only very helpful, but also very experienced and tech-savvy people here, so i decided to post this thread even tough it is too late for a solution - still i am wondering “what happened there”.

About four weeks ago, on a thursday evening, i shut down my computer as always. It did shut down without any strange behaviour or error message, again just as it always did, every day.

But next morning it wouldn’t power on - it went “cycling”, turning itself off-on-off-on and never stayed :“on” longer than a few seconds, sometimes jist starting to boot Windows, sometimes hardly reaching the beginning of POST. Definitely not a Windows fault as it didn’t even get there, and not a BIOS fault either as mostly it didn’t even get THERE either.

After a few minues of such power-cycling it finally booted Windows, seemingly ok - i went online and started downloading my e-mail, when the machine shut down again. It wasn’t a power-off but instead a clean Windows shutdown, all by itself. Then it power-cycled again for a little while before booting Windows again. Thistime it stayed on for little over five minutes, i was able to complete my e-mail and suddenly it shut down again by itself, once again a clean shutdown. After that i could restart it again, it started normally and stayed on - for almost 20 minutes, when it yet again shut down by itself. At that point i gave up and went to work.

In the evening then i could not get it to boot again - the only thing i got was power-cycling. So i took the machine apart and cleaned the mainboard - it was dusty but no damage of any kind visible (capacitors etc), all seemed fine. Put it back together - still no go.

Saturday then i started hunting for the faulty part, following some advise i found on the net - started unplugging devices one by one, each time trying to start again. Nosuccess, in the end i had only mainboard and CPU with fan still together, and STILL it would not stay on. I had measured the PSU voltages (an ENERMAX 350 watts PSU) and it was alright, no problem there.

Then i took the board out of the case, remembering something about “grounding issues” and really, outside the box the CPU fan kept spinning when powering it up! So i plugged the graphics card back in, powered up - but no output to the monitor at all, even without RAM there should have been something, right? But there wasn’t.

So i went to buy a new MoNo, finding out that there’s no such thing like decent new socket A MoBo’s anymore - went for a cheap no-name chinese board, and some DDR RAM to go with it (used SD on the old one), and a new graphics card (AGP) too, no longer trusting the old one. At home, i built that system and really, it worked - at first. Windows hat to be reinstalled, of course - too many driver conflicts. In that process that machine again started shutting down on me!

I then tried another CPU - i still had my old Duron 1000 lying around and with that, it stayed on long enough to complete the Windows setup. But then… started shutting down again!!!

So next day i went to get a refund for that mainboard, sold my ENERMAX and both CPU’s, sold the brand new one-day-old graphics card and got parts for an entirely new rig, right inclusive new case, new floppy drive and a new, stronger (450 watts) ENERMAX PSU. Built a brand new machine, threw in Windows Vista for good measures (and a little later a new DVD burner too) and now i’m happy but still curious - what could possibly have caused my old, unusually reliable system (not a single BSOD in five years of operation, never reformatted or re-installed) to fail in such a way - totally, while being powered OFF and disconnected from AC power?

  • It was NOT the hard drive - i am still using it today in my new machine
  • Can’t have been the CPU either as it happened with BOTH CPU’s
  • Not the PSU either as it did the same with another one
  • Definitely not Windows - didn’t even get there
  • Not the RAM - when power-cycling, it did so before the POST RAM-check
  • Not the BIOS battery - that was just a few months old
  • None of the other peripherals as even when they were all unplugged, it would still power-cycle

Leaves pretty much only the MoBo. But then, why did the same thing happen with the new, albeit rather crappy, MoBo too, using only the same CPU (and another one which wasn’t on the first MoBo) and PSU…?

Strange failt, as i said there is no solution anymore since that MoBo is in the trash, CPU’s, RAM and PSU sold and the rest still in operation today in my new rig… still, anyone with an idea what could have caused it? Once again, i shut down the perfectly working machine in the evening, turned the UPS “off” and the next morning, the machine wouldn’t work anymore (oh and it’s not the UPS either since i’m still using it now, it’s completely fine).

<edit> forgot those specs on that system:

MoBo: ASUS A7A-133, latest BIOS
CPU: Athlon XP 2600+ “Barton”, running as a 1800+ due to wrong FSB (266 instead of 333, been running like that for 8 months w/o problems)
CPU 2 (tested but not working either): DURON 1000
RAM: 3x 512 MB “Infineon” SD-Modules
VGA: ATI RADEON 9200, 128 MB
Sound: YAMAHA “Gold Wave” or something like that, old but good

Rest irrelevant because still in use and definitely working :slight_smile:

Kind regards…

your Thanh


#2

Maybe somethings up with your reset button?


#3

I’d say the power button on your case was shorting out, by default winxp is set to do a clean shutdown when the power button is pressed (good thing you got a new case for your new rig :wink: )


#4

Hello :slight_smile:

Thanks for replying. I had the idea with the power button too… should have mentioned it in the first post, i did measure it ih the difital multimeter and it was ok but just to be safe, i did actually disconnect it, subsequently starting the machine with a pair of tweezers. Still didn’t work, but it could have been something power “button” related on the MoBo…? Because i too thopught - "Hmm Windows shutting down clean (once booted) looks just like someone pushes that button, but if button disconnected, where to push for the same effect…? “Reset” won’t shut down Windows cleanly.

BUT the biggest question is: WHY would the similar thing happen after changing the MoBo…??? No more power cycling (still same case, power button connected!) but after some time, Windows turning off? (THAT was like a “power off”, no clean shutdown, and once started it kept doing it but staying “on” a lot longer with the Duron than with the Athlon).

Or is it a coincidence that my old MoBo (five years old, ok can happen) just died, and the new MoBo just wasn’t up to the task (no-name cheapo from China)? I thought on the new MoBo it looked like some sort of “overheating” issue particularly since it stayed on so much longer when the Duron was in place, but then Duron and Athlon both ran at around 50 Degrees C (my new CPU now runs at 42 normally, when using VPC or some CPU intensive task it goes up to 44, ambient temperature in my room is around 35 degrees!)

Or can some unspecified error have damaged my old MoBo which then damaged the CPU, which in turn damaged the NEW MoBO, which then damaged the other CPU too…?? That was also one of my thoughts and the reason for me to finally throw in the towel and go for a whole new rig.

Mystic world of computers…

your Thanh