MYCE forum pages too wide

vbimport

#1

The forum pages of MYCE are too wide for my monitor screen. (see attachments) All other pages in Club MYCE are ok. My screen resolution is set at 1024 by 768 and there is no problem with other screens on my computer. Any ideas please?



#2

At the bottom of the page you can set the style. I use the same resolution and use the MyCE beta, and not he MyCE Wide beta. Which one are you using?

PS: you can upload your screenshots directly (Manage Attachments) and not have to use a third party hosting service.


#3

Thank You. Mine was already set to " MYCE Beta" I changed it to wide and then back to Beta and restarted the computer but it is still on wide forum pages. Any further ideas please. (Thanks for the tip on “Manage attachments”) :smiley:



#4

You can try one of the other forum views. I use Version 2.0 personally.

You can also click on View in Firefox (at the top) and Zoom Out, but this will affect every site you visit.


#5

The “Welcome to MYCE” page is ok. (attached). Strange the forum pages don`t adjust under MYCE BETA. :rolleyes:



#6

I use and like the Google Siteopt Test Template
I also use IE7 .I will switch to FireFox & see what happens.
I’m using FF now & it looks fine but I’m using the native resolution of my monitor 1440 by 900 pixelsWith Vista’a 120 DPI.


#7

CD Freaks v1.0 style works the others are too wide. I`ll have a look at the template one too. Thanks.

I use and like the Google Siteopt Test Template
I also use IE7 .I will switch to FireFox & see what happens.


#8

Yes CD Freaks v1 .0 style and the template one are ok for my computer. Does it depend on the computer for MYCE Beta and MYCE wide?? :iagree:


#9

THe ZOOM made mine larger or smaller.Your font is not as large as when I did this.
You can ZOOM with Ctrl + or -
I’m using Character Encoding Unicode (UTF­8)
You might see if checking this helps:
Tools/Options/Content/Fonts& Colors/Advanced Allow pages to choose their own fonts, instead of my selections above
Or check & use your font selection.


#10

THe ZOOM made mine larger or smaller.Your font is not as large as when I did this.
You can ZOOM with Ctrl + or -
I’m using Character Encoding Unicode (UTF­8)
You might see if checking this helps:
Tools/Options/Content/Fonts& Colors/Advanced Allow pages to choose their own fonts, instead of my selections above
Or check & use your font selection.

“allow pages to choose their own fonts” is already checked.(attached) I dont know what would correct the Beta one. ( Tony Christie wasnt it who sang the song Amarillo?) :smiley:



#11

[QUOTE=deezalboy;2490407]“allow pages to choose their own fonts” is already checked.(attached) I dont know what would correct the Beta one. ( Tony Christie wasnt it who sang the song Amarillo?) :D[/QUOTE]
It was just a guess on the fonts.
Tony Christie sang is this the way to Amarillo.
There are a lot of songs with Amarillo in the title & more that have them in the content.
Amarillo by Morning & Amarillo Sky.For a couple more.