My Ultraplex40max maxed out at 20X?

vbimport

#1

I really don't know what is wrong with my drive. My scsi plextor 40X reader can not read over 20X on Nero CDSpeed!!! Not sure if it could be my Scsi card. I have an Asus Lsi Logic 53C810, and when I run Nero CDSpeed, I max out at 20X... wtf?? Also when I tried hookin my drive to an Adaptec 2940 card, my drive maxes out at 15-17X. Anyone else experience this?? It might either be the card, XP, or Nero.

Also what might be the best scsi card for the Ultraplex???


#2

I haven’t tested my drive with Nero yet, but I tested it a while ago with CDspeed (the standalone version).

It started reading around 20x and went straight towards 40x.

Maybe it’s a problem with your SCSI-chain; termination or scsi-bios-settings. Have you enabled synchronisation?

At the moment, my Plex40TS is hooked to an AdaptecU160 29160 adapter, but it runs just as fast on an older 2940AU or 2940U2W adapter.


#3

I have the exact same trouble, but I did find some interesting things out about it. Provided its the Ultraplex 40 the old one.

First I run the drive off a SIIG Scsi card, all setting are right, OS is XP Pro, now here is the interesting part, if you use Nero’s CD Speed on a CDRW it wont go past 8x no matter what you try. If you use a CDR the best I can get is about 24x, and with a commerical CD about 26x never can reach 40.

I have tried everything, I even went and got the new firmware 1.05 for it even though mine wasnt sticking at 8x except when reading a cdrw.

So if you do find out why let me know too :smiley:


#4

My plex40ts is the only drive on my scsi adaptor. Also, the scsi card i’m using is the Asus LSI Logic 53C810 card, which has no settings and bios.