My Sound Card not listed in Nero Vision DVD Audio

vbimport

#1

When trying to record output from my sound card in Nero Vision, my Audio Card
SB Audigy 2 ZS Audio [C8C0], is not listed in Audio Recordings Settings, under select audio device drop down… . This was not the case in Nero Essentials; I updated to Nero 7 Ultra, and now I can’t record wav audio files anymore…

I get the following error message: Audio Recording Failed

If I use other Nero tools such as Nero WaveEditor, under device option, my audio card is listed. I’m not sure why I’m having this problem only with Nero vision…Any suggestions are much appreciated…


#2

Could you go through the procedure you use to try to capture audio, since I don’t see an option for that?


If you are referring to the “Record Audio” button on the video edit page, if you get a dialogue box, you are lucky–mine just locks up when I click the button! :confused:


#3

This problem applies to any video and photo slide editing feature…

  1. Fire up Nero StartMart
  2. From the Photo and Video section click on Make your own DVD movie
  3. From the editor click on any of the features e.g (Make Slide show, Movie, etc)
  4. In the playback window, notice the microphone icon, tool tip should read Record Audio
  5. Click on that button and a dialog box should pop up, Audio Recording Settings.
  6. From this window you should be able to select your audio device…

This is a quick and easy way to create your own slideshows and video and embed some custom audio playing on the background from your favorite MP3 player…and stop it according to time relavent to your slide length…instead of importing individual audio files…you can create your own playlist of songs and audio you would like to bring in to your movie or slide show…unfortunately, I’m having problems selecting the audio source…the buttons for audio and compression have two question marks…


#4

I have tried in both XP and Vista and get an error message whenever I click on the microphone to record audio in Nero 7 (7.7.5.1). We have been finding other possible bugs related to this type of behavior.


#5

I hope a patch becomes available soon…


#6

I sent Nero a capture of the error I got when I tried to record audio and this is the response.

We thank you for the hints, this are known problems that will be solved in one of our next updates.
Our development team is working hard on a solution for this.