My SOHW812S@832S burns strange ring

vbimport

#1

I have been wondering why I can see a ring about 5mm from the beginning of the disc. The reason why I am wondering is because my standalone dvd player got problems there. Sometimes it totally stops and can’t get over this ring. Sometimes picture and/or audio glitches for a while and movie goes on fine after that.
Normally I have burned at 4x. Now I tested at 8x. First it burned slow and pretty quietly and then it accelerated suddenly and started keep more noise. After the burn was finished I checked the disc. I can see a ring and the whole area before the ring is a little bit darker than the area outside of the ring. Accelerate point could be the ring point.
So, I got ring at 4x and 8x speed. Quality tests looks pretty good. There’s a spike in the PI erros about the area where the ring is.
What can cause this? Can I do anything?
My firmware is CG4E


#2

I would check out a non-CMC media and reflash to US0Q after clearing out the burn memory. If the problem persists I would have to say there is something wrong with the drive.


#3

Do you mean like using EEPROM Utility and reset Learnt Media = clearing out the burn memory?
But anyway I first made a backup then I reset learnt media. After that I installed US0Q. (was that right?) Then I burnt 2 discs at 4x speed. The first disc: I didn’t see any ring but test result was pretty poor. The second disc:I just can see a ring. Result was pretty poor and there’s a small spike about the are where it used to be… :a
Still using same media. Have to try RW disc now which is not cmc…


#4

Now I tried my sony DVD+RW disc. RICOHJPNW11. Can’t see ring on the surface. But Kprobe still shows a small rise(spike) in the errors about the area where the ring used to be.
BTW. The first disc after the reset worked perfectly in my standalone DVD player.

I used the same program in every burn.
Can there be something hardware related problems?


#5

I am not the technical pro, but I would guess that there is a problem with your drive. I happen to burn the same media (W11) as you and I don’t see any spike with a 4X burn. With this many repeats of the same problem on drastically different media, I would have to point to hardware, but just how big a spike do you see? Also keep in mind that the relearn takes 4 burns. I don’t burn with Liteon anymore but if I had to I would probably stick to Ritek R03s as they have proven to be the least variable. I haven’t tried them but Verbatim +R have a great reputation and are routinely on sale after rebate for around $30. Meritline is pushing them this week.


#6

Not very high. Just a little bit higher than the normal level around that area. Easily noticeable anyway.
Just to be sure. Does that autobitset have any affects, because I turned it on with omnipatcher? At least it haven’t before but can it?
Yes, I know relearn takes some burns.
Here’s the 6th(maybe, can’t remember how many burns I have already done…). As you can see the result isn’t good. This was burnt at 8x. Now the ring is easily seen on the disc and even the result shows clear spike.



#7

Someone else needs to weigh in on this problem. I have not seen a problem this bad with my 812S and I have avoided CMC up to now. Good luck with this.

You could try going back to the hacked firmware, it actually seems better, and try burning at 4X. Possibly you could still salvage what you have left of the CMC.


#8

Thanks anyway. Have to try some other brand just to see how it will burn…