My slimline optiarc AD-5540A won't burn DVD's

vbimport

#1

I recently got a Dell Inspiron 9400 or e1705 for christmas. When I went to burn a DVD movie with the drive it only burnt about the first 15 minutes. I have tried many different burning programs and all, though they said the burn was successful again only copied about the first 15 minutes worth of video. After further testing I found that my DVD’s would burn correctly when burning speed was set to 2x. Is there any way I can correct this problem?


#2

Usually you can fix this very easily by buying better quality media.


#3

Dell just replaced my NEC DVD-RW with an Optiarc AD-5540A and I’m having problems burning as well. Mine occurs consistently after 8% is burned. I get a “dirty disk” error. While this might sound like media, I am using the same media I was successfully burning before the drive swap, and I’ve tried various types of media and get the same error, [B]always at 8%.[/B]

I’m contacting Dell tonight and will pass on any info I find. If you come across any answer, please advise.

Thanks!