My Recorded Discs have started to Freeze and Skip...Help!

vbimport

#1

I have a liteon 811s and I have never had a problem burning discs until recently. It’s about 6 months old and has worked flawless untill the past 2 weeks. The discs I burn now are skipping and freezing. I have tried the several programs I have to burn them in which are DVDXCopy, Nero, and TMPGEnc. I have been using the same discs I have had since day one which are TDK 4x discs. I have also bought Ritek and some other unknown brand. I have tried my discs in several stand alone players and other dvd roms and are getting the same result. The thing I did notice is, the discs never seem to freeze and skip at the same spot. I can watch the disc and then rewind back to the spot it froze and it will play fine and freeze somewhere else. With all the different things I have tried, I’m thinking it’s not the players or the discs. I’m wondering if I got some crap installed in my system that is interfering in my recording process or maybe my drive is starting to go. How can I test this? I have windows XP and my drive has the latest firmware installed. Thanks!


#2

Here’s a copy of the results of one of my discs in Kprobe. Unfortunately, it all means nothing to me :frowning:


#3

Maby you should try different firmware. There are many reports that the latest (HS0Q) doesn´t work well for many users. On my 811S HS0P works best (I have to say that i´m very unhappy with the drive since it always produces crap DVDs but excellent CDs. Ordered a NEC 2500A yesterday…) Most users will recommend using HS0K, but it didn´t work too well for me.

For firmware downloads visit this page :wink:


#4

Unfortunately, going back to K I don’t think will fix my problem. I was at K about 2 weeks ago. At that time nero was freezing up while burning the discs. It would hit a 100% and just would never finish, I guess it would not do the lead out. That started out of nowhere so that’s when I decided it was time to upgrade my firmaware. After I upgraded I could get an entire disc to write but then this issue came up of freezing and skipping while playing the discs.

I set my recorder back to K and tried Kprobe again. Here’s what I got on this one…


#5

Did you burn at 4x or 8x?


#6

The first one in my post was done at 8x. I just tried this last one at 4x.


#7

The reason I ask is that the HS0Q result looked somewhat good until around where the 8x shift point was and things wend downhill from there. Although your scanning of the burned disc at Max instead of 4x can distort the results somewhat, too… have you tried HS0Q at 4x?


#8

I have tried writing discs at 4x and have produced the same problems. Is this looking like a drive problem or maybe something is installed on my machine that is causing problems? The only reason I wonder if it’s a problem with my machine is because I recently started playing around with bittorrents and had tons of ad garbage get installed on my machine from going to these sites which is why I’ll never go back to this stuff now. I have ran ad aware and spy bot to clean this stuff up but I’m just wondering if I got some type of virus or something that is now affecting my machine. My Norton anti-virus has found nothing. I just don’t want to go spend money on a new drive and find out that wasn’t my problem.


#9

You got another computer that you can try the drive on?


#10

Unfortunately, I don’t :frowning:


#11

Well, I reformated my machine and tried another burn. I think from everything I read, this is still considered a bad burn…or am I wrong…


#12

yeah actually anything over 280 PI or 4 PIF is bad… i see that all the discs are ricohjpnr01, do you have anything else to try. there have been multiple reports of bad luck with some ricohjpn media. if you can find something else let us see how that scans. then we can judge your drive better.

it is soooo boring in the nec forum… nothing ever goes wrong i guess :wink:


#13

Just got done trying another brand, not any better. I’m really close to going out and buying another drive tomorrow. I just don’t understand what happened. It has been working great for me the last 6 months and then 2 weeks ago it decided to take a dive.


#14

ok… i guess i should have said “any disc but ritekr02” here is my bad bad experience with 10 in a row and they are far worse than yours.

see if you can find some cmc or -r media to try. my guess is that this is media not drive related.

oh and if you do look at those 10 scans. to prove what cr@p those discs are this is @4x in a nec2500a:

normally the ricohjpnr01 look like this @6x in the NEC:

and that is why i joined the dark side… but their side is sooo boring… never a coaster and no drama…


#15

I went out and bought a new drive today. Looks like it was the drive all along. Here’s the results from my new one…


#16

Oh my friend…, you won me in the “PIF Max”: :slight_smile:


#17

you can remove the spikes in your graphs by right clicking in the graph and choosing delete highest value

single sector spikes normally are not errors in the disc but errors in the drive.


#18

Is there a reason no one ever recommends using a lens cleaner in threads like this? I’ve personally fixed a -ton- of burners (all cd burners, but it seems logical that this would apply to dvd burners as well) by just cleaning the lens. Some of which wouldn’t even begin to burn a cd before cleaning.

Just a thought.


#19

probably because these drives are not very old… some of them right out of the box in fact. if they were older and in a dusty environment it might not be a bad deal but most of these burners are in their first few months of life. after that if they are not working right people normally either replace them or figure out what they are doing wrong :wink: